May 27, 2015, 08:05:51 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Keylab 88 F4-C5 keys not working?  (Read 215 times)

paulnAR

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Keylab 88 F4-C5 keys not working?
« on: April 08, 2015, 12:03:14 pm »
I've got a brand new Keylab 88 keyboard and the far right hand side keys (F4-C5) are not working.  I've checked in Ableton Live and Audio MIDI Setup but no MIDI control messages appear to be sent from the keyboard for key presses from this range.   Has anyone seen this before?  I suspect it is a software/firmware issue because everything else on the keyboard works.  ??? 

Any help appreciated before I box this keyboard back up and send it back.

gilax

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Keylab 88 F4-C5 keys not working?
« Reply #1 on: April 10, 2015, 09:20:11 pm »
Same sort of problem here, with notes A6 to E7 (hexadecimal midi note code 5C to 64) very far on the right but annoying. I've tried to flash downgrade to 1.0.10 still problem, then 1.0.17 again, problem still persist. It appears once when I received the keyboard, then disappeared after a reset (switch on keyboard with both octave up and down key pressed) but for the moment I can't resolve it again  :(

Amin Bhatia

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
    • www.aminbhatia.com
Re: Keylab 88 F4-C5 keys not working?
« Reply #2 on: May 08, 2015, 01:37:58 am »
same here. notes C#6 to G#6 (Roland midi numbering) or sometimes they play and hang.

keyboard reset not fixing it.
will let it sleep overnight and check again in the am.

Amin

Amin Bhatia

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
    • www.aminbhatia.com
Re: Keylab 88 F4-C5 keys not working?
« Reply #3 on: May 09, 2015, 12:37:58 am »
So in the morning it started up and no problems hours later the missing keys are back. Same ones as before. (In my case C#6 to G#6 Roland numbering)

Note that channel aftertouch still works on those keys, if that helps rectify the problem.
Also using the octave shift switches moves the midi notes but not the keys. The same physical keys don't play no matter what the transpose.
(so at least I can use it as a pseudo 61 note keyboard till this gets fixed!)

(Using Snoize midi monitor software to verify all this.)

Arturia reply please?
Amin Bhatia

 

Carbonate design by Bloc
SMF 2.0.10 | SMF © 2015, Simple Machines