January 28, 2015, 05:25:58 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: No Midi to MicroBrute in Ableton live 9  (Read 105 times)

Johan

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
No Midi to MicroBrute in Ableton live 9
« on: January 09, 2015, 06:50:57 pm »
Seem to have the same problem as these guys here: https://forum.ableton.com/viewtopic.php?f=1&t=204947

In Ableton Live 9 I just can't seem to forward midi clip sequences to the brute so that Ableton 'plays' the Microbrute and let me twiddle with the knobs.

Just checked, the Microbrute connection software gives a connection. Then I close this programm such that it doesn't interfere with Ableton as I am using Windows 8.1 and Windows only lets one program use midi. In Ableton midi input from the MB is received but can't be send. Midi channel 'receive' is set to 'all'

Anyone else that has encountered this problem and knows how to solve it, many thanks!!

Johan

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: No Midi to MicroBrute in Ableton live 9
« Reply #1 on: January 12, 2015, 11:24:08 am »
Fixed it!

Used the wrong midi settings in Ableton's Preferences.

While using the 'external instrument' container for the Microbrute I have the following midi port settings:

Input section: everything is switched off

Output section:
- Turn the 'Track' and 'Sync' option ON for you audio interface
- Turn the 'Track' and 'Sync' option ON for you MicroBrute
- Turn the 'Track' and 'Sync' option ON for you MicroBrute (port 2) (if you have this option)

Tip: Ableton now has a max for life midi device that helps you midi control MB's modulation options etc from live and Push

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines