November 26, 2014, 05:30:48 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Win 7/8 latest (1.2) shows 1.1.7.0 on install process  (Read 528 times)

jooechip

  • Apprentice
  • *
  • Posts: 25
  • Karma: 21
Win 7/8 latest (1.2) shows 1.1.7.0 on install process
« on: November 13, 2013, 03:52:48 pm »
No biggie, but latest (1.2) actually shows 1.1.7.0 on install (during install process)
« Last Edit: November 14, 2013, 12:48:09 am by jooechip »

dreamreal

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Win 7/8 latest (1.2) shows 1.1.7.0 on install
« Reply #1 on: November 13, 2013, 04:26:36 pm »
What part of the install? You mean *during* the installation process? I just cranked up the SEM V to test, and the "About" box does show build 38212, version 1.2.0, built Sep 17, 2013.

jooechip

  • Apprentice
  • *
  • Posts: 25
  • Karma: 21
Re: Win 7/8 latest (1.2) shows 1.1.7.0 on install
« Reply #2 on: November 14, 2013, 12:46:34 am »
Yeah, during the installation process. Thanks for making that clearer. I've edited original post to reflect this.
« Last Edit: November 14, 2013, 12:48:44 am by jooechip »

dreamreal

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Win 7/8 latest (1.2) shows 1.1.7.0 on install process
« Reply #3 on: November 14, 2013, 11:55:23 am »
Heh, good catch then - I would have seen it and skipped right over it. :)

emulator

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Win 7/8 latest (1.2) shows 1.1.7.0 on install process
« Reply #4 on: November 14, 2013, 01:13:03 pm »
Thanks for this clarification - therefore I stopped the installation last week.

dreamreal

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Win 7/8 latest (1.2) shows 1.1.7.0 on install process
« Reply #5 on: November 14, 2013, 01:32:15 pm »
You guys are way more cautious and observant than I am!

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 287
  • Karma: 2
Re: Win 7/8 latest (1.2) shows 1.1.7.0 on install process
« Reply #6 on: November 14, 2013, 09:21:45 pm »
Hello

good catch indeed.
:)

I will fix this in the upcoming update (no date yet) that should improve performances (even if it is more for AU)

Best
Adrien Courdavault
DSP & Software engineer
Arturia

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines