October 24, 2014, 03:00:34 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Filter ENV Amt not zero at center position  (Read 463 times)

svmcwd

  • Apprentice
  • *
  • Posts: 21
  • Karma: 1
Filter ENV Amt not zero at center position
« on: November 06, 2013, 04:00:52 am »
On my Minibrute the zero point of Envelope Amount in the filter section is slightly above the center position, but not in the middle where it should be.

How can I fix that without sending the Minibrute in?
« Last Edit: November 06, 2013, 04:41:26 am by svmcwd »

tertior

  • Full Member
  • ***
  • Posts: 152
  • Karma: 1
Re: Filter ENV Amt not zero at center position
« Reply #1 on: November 06, 2013, 07:50:54 pm »
You have to take it as the charm of analog
make music and do not ask you too many questions

T3k

  • Jr. Member
  • **
  • Posts: 55
  • Karma: 1
Re: Filter ENV Amt not zero at center position
« Reply #2 on: November 06, 2013, 11:45:57 pm »
If I started a thread every time my Brute made me raise an eyebrow, I'd have 20 threads.  ;) Hell, my Brute's keybed started to make a brand new clacking noise today on the highest keys. No reason I can see.

Anyway: Having the detent in the pot not lining up with zero is a little weird though. I know you can calibrate the pitch/tracking but I'm not sure if there's any trimpots or adjustments for the envelope amount knobs.

Unless someone pipes up with a simple fix, I say live with it.

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 686
  • Karma: 27
Re: Filter ENV Amt not zero at center position
« Reply #3 on: November 09, 2013, 09:25:54 pm »
Quote
On my Minibrute the zero point of Envelope Amount in the filter section is slightly above the center position, but not in the middle where it should be.
do you mean that the point where you got 0 modulation is outside the detent, or not exactlety inlined with silkscreen?
Bruno
Arturia Hardware

svmcwd

  • Apprentice
  • *
  • Posts: 21
  • Karma: 1
Re: Filter ENV Amt not zero at center position
« Reply #4 on: November 10, 2013, 03:34:54 am »
Quote
On my Minibrute the zero point of Envelope Amount in the filter section is slightly above the center position, but not in the middle where it should be.
do you mean that the point where you got 0 modulation is outside the detent, or not exactlety inlined with silkscreen?

the first one, when the knob is centered the modulation is still under 0, slightly minus

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 686
  • Karma: 27
Re: Filter ENV Amt not zero at center position
« Reply #5 on: November 10, 2013, 01:11:46 pm »
ok.
it's not something that is trimmed. I guess the pot track is not symetrical enough, or a diode is missing on the board.
If you can't live with it, you'll need service.
Bruno
Arturia Hardware

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines