July 05, 2015, 11:22:33 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Wet an Dry encoder keeps resetting itself when a new patch is saved  (Read 203 times)

byrdy60

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Hi can anyone help me out here iam using the mini v in conjunction with analog lab when I try to save a patch with the wet an dry encoder adjusted when I go to use the patch ive just saved with wet altered the patch has no wet effect on it, the encoder resets itself to the  zero position loosing the properties of the sound I created. So when I use the patch in my daw sonar x3 studio I have to go to the patch and adjust the wet effect to the setting I originally wanted it to sound like then save my daw settings this save only works temporarily and the pain is that if I alter any other track patch in the daw project the mini v saved patchs wet effect reverts to the zero postion leaving me back to square one loosing the patch setting I originally intended the patch to sound like with feedback grrrr . Has anyone else experienced the same problem with the wet an dry effect on them mini v resetting itself with self sculpted custom patchs?
« Last Edit: July 04, 2015, 01:08:30 am by byrdy60 »

LBH

  • Full Member
  • ***
  • Posts: 114
  • Karma: 0
Re: Feedback encoder keeps resetting itself when a new patch is saved
« Reply #1 on: May 31, 2015, 07:41:39 pm »
Hi can anyone help me out here iam using the mini v in conjunction with analog lab when I try to save a patch with the feedback encoder adjusted when I go to use the patch ive just saved with feedback altered the patch has no feedback on it, the encoder resets itself to the  zero position loosing the properties of the sound I created. So when I use the patch in my daw sonar x3 studio I have to go to the patch and adjust the feedback to the setting I originally wanted it to sound like then save my daw settings this save only works temporarily and the pain is that if I alter any other track patch in the daw project the mini v saved patchs feedback reverts to the zero postion leaving me back to square one loosing the patch setting I originally intended the patch to sound like with feedback grrrr . Has anyone else experienced the same problem with the feedback on them mini v resetting itself with self sculpted custom patchs?


I have not tried that.

But i would believe, that if you are changing the patch thru analog lab edit, then you shall save the edited patch in analog lab as a analog lab preset to keep the changes. The Mini V feedback is not a parameter availble in analog lab it self. Only thru the edit feature.
If things is supposed to be so or it's a bug i can't say.

If your DAW don't save the feedback setting if you use Mini V alone (not thru analog lab) then it's a bug i believe. But also here a work around would be to save the preset.

Hope this helps you.


« Last Edit: May 31, 2015, 08:02:38 pm by LBH »

byrdy60

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: Feedback encoder keeps resetting itself when a new patch is saved
« Reply #2 on: May 31, 2015, 09:31:20 pm »
Thanks for the tips. Analog lab does have a feedback encoder for the mini v but il try saving a patch with feedback without using the analog lab just the mini v as a standalone if that doesn't work il have to assume arturia have a glitch or bug in their programming of the mini v they need to sort it out as analog lab and the mini v are supposed to compliment each other. Il be back in my studio tomorrow so il tell you how I get on once again thanks for the info. :)

byrdy60

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: Feedback encoder keeps resetting itself when a new patch is saved
« Reply #3 on: June 05, 2015, 11:50:31 am »
Hi LHB you were right analog lab dosnt have a feedback encoder the encoder iam have the problem with is the wet an dry effects encoder the effect dosnt stay wet when I edit any tracks in a project it reverts to the zero dry position when I edit tracks in a project really annoying.
« Last Edit: June 05, 2015, 05:27:40 pm by byrdy60 »

LBH

  • Full Member
  • ***
  • Posts: 114
  • Karma: 0
Re: Feedback encoder keeps resetting itself when a new patch is saved
« Reply #4 on: June 05, 2015, 02:37:15 pm »
Hi LHB you were right analog lab dosnt have a feedback encoder the encoder iam have the problem with is the wet an dry effects encoder the effect dosnt stay wet when I edit any tracks in a project it reverts to the zero dry when I edit tracks in a project really annoying.


Thanks for your update.

Analog Lab is much cheaper than the whole V-collection.
Off course there shall be differences in possiblities, as long Arturia don't supply a speciel Analog Lab  or something like that for V-collection owners.

Saving presets you edit in the original V-collection synth as a Analog Lab preset should be a easy workaround, if you don't wan't to use the original v-collection synth it self.
Don't it work that way?

byrdy60

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: Feedback encoder keeps resetting itself when a new patch is saved
« Reply #5 on: June 05, 2015, 05:29:51 pm »
Haven't tried that yet il give it a go when iam back in my studio.

LBH

  • Full Member
  • ***
  • Posts: 114
  • Karma: 0
Re: Wet an Dry encoder keeps resetting itself when a new patch is saved
« Reply #6 on: June 05, 2015, 07:07:19 pm »

Yes.

Remember you can also save a dry sound, and then use analog labs FX's in multimode. Analog Labs fx controls you also can assign using midi learn, if you wan't that.
This will give more control over the sounds. Especially when using 2 sounds.

byrdy60

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: Wet an Dry encoder keeps resetting itself when a new patch is saved
« Reply #7 on: June 05, 2015, 08:49:47 pm »
Oh good thinking I didn't think of doing that hope it does the trick . Ta mate! :)

byrdy60

  • Apprentice
  • *
  • Posts: 26
  • Karma: 0
Re: Wet an Dry encoder keeps resetting itself when a new patch is saved
« Reply #8 on: June 08, 2015, 05:56:22 pm »
Hi LHB I tried the multi effects method and the same problem with the dry wet effects persists the effect wont stick with the patch if amendments are made in a project  so iam putting it down to arturia not writing their plugin software correctly which is really annoying because their synths sound great. Thanks for your help though mate   :)

LBH

  • Full Member
  • ***
  • Posts: 114
  • Karma: 0
Re: Wet an Dry encoder keeps resetting itself when a new patch is saved
« Reply #9 on: June 09, 2015, 01:20:19 am »

Hi Byrdy60.

Thanks for reporting back.

To be honest i have'nt used Analog Lab in my DAW before. I have'nt used Analog so much at all.

I have tried to test a little now. And i must say that Analog Lab has serious problems. To much problems to list and explain here. It's useless in a project. It has to be checked completely. To many things including some fx is not working.

As i suppose you know  Byrdy i think you are right about Arturia. Good sound but to many bugs and problems in the products.

Actually Arturia you are selling a damaged product as it is now.  Sharpen up please.


Cheers mate.
Good you have contavted Arturia. Thanks.

 

Carbonate design by Bloc
SMF 2.0.10 | SMF © 2015, Simple Machines