November 22, 2014, 10:03:04 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Cubase 5 and sparkle 1.7.1  (Read 387 times)

turbo_kev

  • Jr. Member
  • **
  • Posts: 57
  • Karma: 2
Cubase 5 and sparkle 1.7.1
« on: October 24, 2013, 11:23:09 pm »
Hi After upgrading from windows xp to windows 7 so I can use the latest spark update. I cant seem to make it work without crashing Cubase 5   does the update work with Cubase 5  or do I need to go and spend more money on a later version of Cubase

Sparkle now crashes as soon as I try and load it as a vst either as a instrument track or as a vst on the Cubase rack.  it does work as a stand alone ok
cheers
Avitar  is  Jean Michel jarre & Me. In my home having a meeting about the Docklands Concert

Spark LE
V Collection
BeatStep
Cubase
win 7 ult 64 bit  quad core 8 gig ram

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Cubase 5 and sparkle 1.7.1
« Reply #1 on: October 25, 2013, 09:56:04 am »
Hi,
Cubase 5 is no longer officially supported.
I remember someone having lots of trouble with Cubase 5 and latest version of Spark and finally managed to make it work.
Search on the forum.

Kevin
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines