December 22, 2014, 08:52:35 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Volume of keys uneven!  (Read 157 times)

Amalgamoth

  • Apprentice
  • *
  • Posts: 25
  • Karma: 0
Volume of keys uneven!
« on: August 29, 2014, 11:38:14 pm »
The Modular V plug-in has a fantastic preset called Rock Bottom. Love it! Problem: While recording
(I do this in Garageband) the volume is very uneven. Despite pressing keys at an equal strength, a tone may come through significantly louder at one instance than another, and no matter how careful I play, it seems not possible to get a part that has a nice, even volume range throughout (without tones that are suddenly jumping above the rest, whereas they really shouldn't). It's a bit like
wrITing a SenTEncE thiS waY.

I experimented with keyboard sensitivity settings in Garageband, but that doesn't solve it. Are there specific settings somewhere in Analog Lab to sort this out?
« Last Edit: August 30, 2014, 10:38:45 am by Amalgamoth »

DShip_Keyz

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Volume of keys uneven!
« Reply #1 on: November 27, 2014, 07:47:45 pm »
I'm having this issue with my keylab 88 I just got. I'm hoping that Arturia will address this soon.

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 353
  • Karma: 4
Re: Volume of keys uneven!
« Reply #2 on: November 27, 2014, 07:57:21 pm »
This sounds odd.

Could you describe with more details?

Can you look with live or midi control centre if this is the velocity maybe ?

Best
Adrien Courdavault
DSP & Software engineer
Arturia

DShip_Keyz

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Volume of keys uneven!
« Reply #3 on: December 01, 2014, 05:57:13 pm »
@Adrien, basically for me I can load any plugin or VST and play and it will generally play like it should. Then all off a sudden, a note will just come out glaringly loud even though I played it soft or barely touched it. Then it goes back to playing correctly. This has only happened on my keylab. My other Midi boards don't do it. Happens randomly no matter what settings I change. It is really hard to record with this happening. Do you know anything about this or have any ideas? I literally just got this board from Arturia. 

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines