October 24, 2014, 09:02:59 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Windows 8.1 and Analog Lab ISSUES  (Read 553 times)

mezcal

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Windows 8.1 and Analog Lab ISSUES
« on: October 22, 2013, 11:25:22 am »
Anyone tried Arturia plugins with Windows 8.1?

I have troubles / freezing with Analog Lab


Does anybody have an idea? (maybe/probably I upgraded to fast to WIN 8.1...)

thank you

Phil.
« Last Edit: October 22, 2013, 03:34:16 pm by mezcal »

ben arturia

  • Administrator
  • Hero Member
  • *****
  • Posts: 535
  • Karma: 32
Re: Windows 8.1 and Analog Lab ISSUES
« Reply #1 on: November 12, 2013, 05:07:44 pm »
I've been running Analog Lab on 8.1 with no freeze.
Could you please give me more detail on how this happen ? Standalone ? Under a specific DAW ?
Thanx
 
.......testing.......

FACToooR

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Windows 8.1 and Analog Lab ISSUES
« Reply #2 on: December 10, 2013, 10:52:52 pm »
hhheheheeh  you have problem? lol   I cant install  Analog Labolatory 61  on the windows 8.1 that is problem.
I dont know what to do.
I swich on and Aplications  no open I check all   maybe Windows XP maybe Win 7 or Vista and still nothing I have Windows 8.1 64bit.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines