December 21, 2014, 05:00:12 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: All KeyLab25/49/61 Owners  (Read 8409 times)

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
All KeyLab25/49/61 Owners
« on: September 29, 2013, 11:04:08 am »
Dear All

Greetings and well wishes... I am starting this posting as a petition to ARTURIA to respond clearly to the issues of KeyLab25/49/61... and I urge all other KeyLab25/49/61 owners with the same issues like mine to include your names and issues in this petition... I hope that ARTURIA can clearly address us officially on these issues... for those of you who have already returned your KeyLabs with these issues... also please help by participating in this petition... please keep it short and sweet... I have no intention to make this into a big war... I hope ARTURIA will clearly and formerly address us on these issues and to provide working solutions.. thanks n cheers

Mike

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
New KeyLab49 - Mike
« Reply #1 on: September 29, 2013, 11:07:34 am »
Mike
Brand New ARTURIA KeyLab49
"Bricked" at power up with "Update" error on keyboard's LCD.
Can't update via proper update procedure.
Audio MIDI shows "USB A" instead of "KeyLab49".
Can't work at all

TruthTheGod

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: All KeyLab25/49/61 Owners
« Reply #2 on: September 29, 2013, 10:54:52 pm »
Lorenzo
Brand New ARTURIA KeyLab49
MIDI Control Center will not recognize my damn KeyLab 49
Can't update via proper update procedure, or map parameters
Shows "USB2.0-MIDI"
Works but I can't upgrade or map anything...really frustrating. Stuck on 1.18

stilinline

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Re: All KeyLab25/49/61 Owners
« Reply #3 on: September 30, 2013, 08:55:53 am »
Franck
Brand new KeyLab 61
- firmware upgrade process unreliable and unworking
- presets saving works at 80% and only when saving the config on preset OO but in the meantime, pedal sustain config (for those having "inversed polarity pedals") is not saved correctly and forces to go back to MCC and re-send to the keyboard the config.
- a chosen velocity curve other than 01 (which is  the one that oalds when you boot the KL61) is not saved in the preset
- stuck on 1.19
All of these points already having been mentionned in  several  support tickets to Arturia and to sales reps.

liad0205

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: All KeyLab25/49/61 Owners
« Reply #4 on: October 02, 2013, 08:39:39 pm »
Liad

New KeyLab 61

* Arrived with several broken knobs
* Sustain pedal problem - keeps being inverted
* can't update
* Analog lab dosnt seem to register
* Not compatible with Cubase 7 64 bit :-\

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: All KeyLab25/49/61 Owners
« Reply #5 on: October 02, 2013, 10:55:36 pm »
Mike
Brand New ARTURIA KeyLab49
"Bricked" at power up with "Update" error on keyboard's LCD.
Can't update via proper update procedure.
Audio MIDI shows "USB A" instead of "KeyLab49".
Can't work at all
RETURNED AND REPLACED WITH NEW KEYLAB49
WORKS in a way.. but LAME

Dear All

Greetings and well wishes... the retail shop i bought my keylab (Valentine Music Center - Singapore).. called me this morning (beside everyone here who has been trying to solve our keylabs issues... the kind folks and technicians in VMC have also been eagerly and patiently trying to provide me the support which arturia has choose to ignore us for the past few days - for some unfortunate ones... MONTHS)... they send me a pic of what the lcd should display on any new keylabs.. it should display "Analog Experience KeyLab 25/49/61 - depending on your keylab model and follow with the driver version.. in my case v1.19)... if your shows "update" and you tried updating it following the officially posted update procedure and firmware from arturia and failed... your keyboard is faulty... it's a hardware issue and got nothing to do with your pc or mac or drivers or any other midi devices (which of cos now in any case would be better quality compared with what arturia is giving us)... you should return and replace or refund it... whichever your preference is....

i have returned my keylab49 for another new one just hours ago (many thanks to everyone here trying to solve keylab's issues and Valentine Music Center - Singapore (VMC) who tried other keylabs just to confirm this error).. when i power up the new keylab in VMC's service center.. it shows "Analog Experience KeyLab49 v1.19)... in Audio Setup of Analog Lab it shows "KeyLab49" and everything else works fine... good sound and good feel on the keyboard...

i just got home from work... immediately tried the new keylab... it works fine on my windows 8 x64bits intel i7 sandy bridge version... here's the keyword i left out in my earlier sentence...IT WORKS FINE FOR A BLOODY WHILE.. A VERY SHORT BLOODY WELL.... UN PUITS BLOODY TRÈS COURT... and from there on... no more sound... my analog lab still indicates all the buttons and keys when i pressed them.. but simply no sound coming from my pc... so i tried updating it to the latest firmware v1.24.... (anyway in my personal humble opinion... the firmware v1.24 is not ready to be deployed to end users).... i can and managed to successfully update my keylab to v1.24 and the lcd's dialog confirmed my update showing "Analog Experience KeyLab49 v1.24"... but all the led on the keyboard are also lighted up... i have to manually press every lighted led button once to "turn" off the led light on it.... turn off the keylab again... and powering it up again... this time... keylab started without all the led light turned on.... back to analog and midi controller.... again.. there are no sound coming out... but analog clearly indicate depression of the corresponding keys n buttons or faders i am adjusting.... i gave up.... it's only at the point when i turn off keylab and analog lab... then i realized what actually happened... i was again surfing youtube.com for more solution when i realized there are no sound coming out of my pc at all.... after troubleshooting... i suspected that my direct sound driver might have crashed earlier on when i was trying my keylab...

so i restarted my pc... double checked that direct sound driver is properly loaded and running fine... reconnected.. relaunched arturia midi controller analog lab... everything was working fine again... this time i deliberately load sounds into prog1 and 2 overwriting the sound module and testing the keys and sound repetitively over... and true enough... in just about 10 loadings... my pc went mute again... this time i checked with my task manager... and confirmed that direct sound driver was once again crashed by analog lab and arturia midi controller..

so as for my personal encounter.. mine came at first with a faulty hardware issue... returned and replaced with a working one.... to find out that the software n firmware are still crappy and still in development stage but packaged as final release version to public....

as i mentioned in my other posting... i will not be returning my keylab to store anymore.... i am living in singapore... it's a small country.... we are very used to buying stuffs from shops directly and from there on... building up mature relationships between buyers and shop owners... i understand that most of you would have purchased your keylabs from online stores or super malls which you might not have a personal relationship with... (the downside of living in big countries  :-\)... in my case... VMC has done more than what arturia should be doing for us as buyers and end users... they were very willing to admit that a faulty hardware was unintentionally sold to me as quality checked equipments... they were very sincere and open in apologizing over this mistake and immediately replaced a new working one for me... where else as of today till now... arturia has yet to return my help tickets... it was their oversea reseller stepping into their shoe and trying all means to solve a customer like me with keykabs' issues... it reflected on me how the giant is trying to hide and cower behind these small people when in all reasonable and respectable aspects... arturia should have gave formal addressing or released v1.24 as beta and clearly state that might not be x64bits compatible... now VMC would most probably have return the "new but faulty" keylab all the way shipped to france n replaced n return under their own coverage on shipping n costing... thus no point for me to return the new keylab and give them another pile of shit... like i said... it's important for me to maintain a good buyer and shop owners relationship as i live in a small country rather than to burn this bridge over some crappy products and releases from lesser responsible brand owners and product makers... because i can always go back to the same shop and buy some other QUALITY PRODUCTS from other BRAND OWNERS in the same shop which have so patiently and responsively tried to workout my keylab's issues in the past few days and over the weekends... yes... i have constantly received phone messages and calls from VMC regarding my keylab's status and other possible solution from both VMC shop owners and their senior technicians during the weekends... when until now... there's still no reply from arturia to me yet...

there were official postings scattered in the midst of this forum on other possible solutions from their official after my postings... (please read posting from david@arturia)... but these are not working solution which i reposted with questions which need to be addressed officially from them.... eg :- advice on removal of certain driver listed as USB MIDI Device (when it fails to load "KeyLab25/49/61" as the correct device in windows' device manager) in replacement of arturia's driver... please take note that for certain of you... this very "USB MIDI Device"  is or might be microsft's default driver for all USB MIDI Devices.. (check under properties).. if it's uninstalled.. it might not read any other USB MIDI devices anymore... and the other issue is that... the provided arturia driver is not windows 64bits enabled driver.. thus your x64bits window will not let you install... (you can over-ride and "allow" this installation using "ignore drivers signature signing" for window 7 and 8 - pls google online how to do this - it's useful for your other purposes.. but useless in our keylab issues).. thus this solution is rendered useless..

this is my first arturia's experience.. and will most probably be my last... keylab49 is not my first midi device.. currently i am using akai's mpk 25... novation's impulse 61.. native instruments' maschine and audio 6...... ableton's push.. it's not my first time having issues with midi.... but the other BRANDS have been very responsive n immediate with their ticket responses and returns... and i even got e-voucher compensation from one brand and model in one case just for their mistake during product registration.... (serial number not valid which i was requested to take picture of my new box and the device's serial number in the back).. but arturia's hard fronting of re-releasing official statements like "update it again"... "refer to this posting" (again... scattered in different postings thru this whole forum) to all arturia product owners is really lame and lack of "human-touch" towards us the end users and buyers... should anyone be ignorant enough to follow certain advices of their.. it might just possibly render the already frustrated user/owner to go into a "self-destroying mode" by simply going thru their official statement of re-flashing and updating their computer and keylabs and possibly replacing important drivers for non-compatible ones which at the end not just keylab is not working... but your whole bloody computer might not be function properly also...

so ending my otherwise lengthy posting.... please take everything with a small dose first... don't jump into it fully.... yes.. even for my this posting... do not read and believe what i wrote blindly.... read them n research on it.... double check with any other available sources that you are not replacing your default drivers for non compatible one.... if your keylab shows "update" when you power it up fir the first time... the hardware is already faulty.. no need to go over and over.. around and about trying to re-flash your keylab or finding the conflicting drivers in your pc setup... just return it for another one.. or refund it... if for any reason u decided to return n replace for a new working one.... u will need to sit patiently on the bench n wait for arturia's future release of newer and hopefully better firmware... till then... i wish everyone of you well and cheers...

Mike

MarctheDarc

  • Apprentice
  • *
  • Posts: 34
  • Karma: 4
Re: All KeyLab25/49/61 Owners
« Reply #6 on: October 17, 2013, 01:53:00 am »
First off i'm sorry to read about all your problems, and as a fellow music maker and customer i can fully relate to your anger.
I have often raged against Korg and their exceptionally poor driver and software support - much worse than Arturia!

However something stands out to me. The part about driver signing. There's plenty of software and drivers around without the official windows 7/8 signature, which windows warns you about when trying to install. But it doesn't mean anything at all.
The thing is, that signature is complete bullshit!
It's microsuck blackmailing companies worldwide to pay microsuck for the signature. The signature itself is just a few lines of code, that when added to a driver or software negates the warning, so the software just installs without warning. ANYONE can buy this small piece of code and add it to their software. Having the signature says absolutely NOTHING about the actual quality of the driver. Microsuck does no testing and make no special demands other than a fat payment to add this signature to the driver or other software. And trust me, that signature is expensive!

Infact most virusses have a hacked "official microsuck signature", telling windows to install the virus without questioning. So not only is it blackmail, but it is damaging the security of your computer.

Many companies worldwide has made a point of not paying ransom money to microsuck, and just put out drivers without the signature from microsuck. It doesn't mean that the companies doesn't test their driver thoroughly, or that it won't work. However, if you tell windows not to install an unsigned driver, windows will instead install a basic driver it THINKS is the right one.
In this case, Arturia has made the driver specificly because the standard driver which is included in windows isn't good enough for the unit. So if you're not installing the driver Arturia included, eventhough it's unsigned, the keyboard won't run properly.
The driver being unsigned by microsuck means each unit Arturia sells is about 100$ cheaper than if it were signed, and there's NO difference in quality.

I'm not saying that Arturia is doing a good job, i've heard alot of complaints about their service etc. I'm just saying you shouldn't base anything on the driver signature.

Furthermore (and this is a general windows thing), windows always retains a base set of drivers. The list of drivers in the device manager are just the active drivers. Even if you remove one of them, windows still have an inactive copy of the driver hidden somewhere else, and if you by accident remove the wrong driver in the device manager, on next reboot windows will recognise the hardware and automaticly assign the default driver.
So i'd give Arturias suggestion a try if you haven't already. There's a chance it might work, and it's very unlikely you'd be able to do any actual damage to your system.

I hope this is helpful information, and i hope that somehow things will work out for you.
« Last Edit: October 17, 2013, 01:55:10 am by MarctheDarc »

Zwilla

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: All KeyLab25/49/61 Owners
« Reply #7 on: October 19, 2013, 06:47:06 pm »
Brandnew
KeyLab 49 v.1.19
Update Error  "Can´t found Keyboard"


Musikhaus Thomann, Germany

What now. Return and refund?

My serial number: 70 354 004 880 116 xx



Also when AL it´s up and Spark too, then my keylab plays the drums or Spark play´s some notes of keylab?
Is it an bug or my inexperience.

My Computer
iMac 27" i7, 32 GB Ram, 2 x 512 SSD Samsung 840 pro  Raid 0, Parallels Win7 &  Win8
« Last Edit: October 19, 2013, 06:57:02 pm by Zwilla »

JeremiahDirt

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
  • God.Fam.Music
    • Hiphop/Beats/Rhymes/Culture @
Re: All KeyLab25/49/61 Owners
« Reply #8 on: October 20, 2013, 06:01:50 am »
Macbook Pro
Pro Tools 10.3.7
Arturis Keylab 61


Keyboard works fine if I open the Analog Lab software. Beautiful keyboard with awesome soundbanks.

But when I open it up in a protools session (with a MIDI track attached to an AUX track, like yous hould) the Analog Software will open up in Protools under Insert>Multi Channel Plug In>Analog Lab    ...BUT the keyboard WILL not play anymore. The on screen version will play if I use my mouse/trackpad to hit the 'virtual keys (meaning Analog Lab is working) but NO SOUND from the actual Keylab61 when I hit the REAL keys. I have had this problem since opening the box and it has gotten SO frustrating because this is my first MIDI device experience and I want this Arturia to work so bad!

Return Arturia Keylab61?  :'(
------------------
KeyLab 61 / Analog Lab
MacBook Pro OSX 10.8.5
Pro Tools 10.3.7

lets create music!
LocustFist.com

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: All KeyLab25/49/61 Owners
« Reply #9 on: October 20, 2013, 01:22:46 pm »
Dear All

Greetings and well wishes... firstly.. good advice from MarctheDarc.. as mentioned... i only suggested other possible ways of by passing microsoft's certified signature installation by looking up the topic online via goggle... it's just a procedure i went thru to successfully install arturia.... anyway as i already mentioned.... in the first place... the keyboard is faulty... i have already replaced the keyboard... after replacing the keyboard... i realized how crappy the software is.... i already pointed out the conflicting issues.... i have already received my tickets return from arturia.... which again is another long winded story of bullshit... i have given up on arturia... i uses other midi devices... they might not be perfect... but well.... it's definitely better than what arturia can do....

Mike

Zwilla

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: All KeyLab25/49/61 Owners
« Reply #10 on: October 21, 2013, 08:24:31 pm »
Update works!

I installed the Midi Center on my parallels desktop Win7
connected the KeyLab 49 in update mode
clicked on update firmware
waiting some seconds

ready!

misterkramp

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: All KeyLab25/49/61 Owners
« Reply #11 on: November 17, 2013, 08:52:58 pm »
Midi center recognised the keylab 49 but can't update !!!!

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 582
  • Karma: 27
Re: All KeyLab25/49/61 Owners
« Reply #12 on: November 18, 2013, 05:22:43 pm »
Hi All,

First, I'm sorry that the keylab Firmware update process is so difficult.

Here is our proposition, update the firmware by doing as follow:
Download the latest version of the MIDI control center and the latest firmware here:
==> http://www.arturia.com/downloads/keylab/Firmware/KeyLab_25_Firmware_Update1_16.zip
==> http://www.arturia.com/downloads/keylab/Firmware/KeyLab_49_Firmware_Update1_29.zip
==> http://www.arturia.com/downloads/keylab/Firmware/KeyLab_61_Firmware_Update1_29.zip

The [UNIFIED] Midi control center:
==> http://www.arturia.com/downloads/mccu/

If still a problem please take a look at this article:
==> http://www.arturia.com/evolution/kb/?View=entry&EntryID=182

Ok, Now in regard of the KEYLAB 61 suck in UPDATE.
If there is a message saying the "Firmware update fails", this can just be an alert message, so try to reboot the Keylab and check the version of Firmware installed.
Otherwise, PM me or open a ticket and send it to me by PM, I will see specifically with you where the issue can comes.

Other articles related to the KeyLab:
==> http://arturia.com/evolution/kb/?View=search&s=1&q=keylab&sb=Go&algo=or

Please note that issues are not necessarily related to each others, we need to fix each issue one by one...

Sorry for the delay

BP

  • Apprentice
  • *
  • Posts: 6
  • Karma: -1
Re: All KeyLab25/49/61 Owners
« Reply #13 on: November 21, 2013, 08:00:04 am »
Dear All

Greetings and well wishes... I am starting this posting as a petition to ARTURIA to respond clearly to the issues of KeyLab25/49/61... and I urge all other KeyLab25/49/61 owners with the same issues like mine to include your names and issues in this petition... I hope that ARTURIA can clearly address us officially on these issues... for those of you who have already returned your KeyLabs with these issues... also please help by participating in this petition... please keep it short and sweet... I have no intention to make this into a big war... I hope ARTURIA will clearly and formerly address us on these issues and to provide working solutions.. thanks n cheers

Mike

I'm adding my name to the list of protesters on this petition. I fixed a problem with the ridiculous eLicenser on my own without any help whatsoever from the non-existent "tech un-support". Arturia should abandon Steinbergs eLicenser completely 1. It is a nightmare of aggravation should you have ANY issues with it and 2. It does not do what it's supposed to do, prevent unauthorized use of software. Never has, never will, total waste and aggravation to honest paying customers should they have any problems. . .and they WILL sooner or later. This is coming from someone who has owned dozens of synthesizers, produced electronic music and used all types of software including Cubase, since the 80's, yes 80's. I've built every computer I've ever owned and never bought a computer from a manufacturer. I'm not a noob or an idiot.
I am, however, getting very impatient with this Arturia and it's seeming complete lack of concern for the people who provide its employees with a living and waiting for days, weeks for a "tech support" to even respond with an inevitably useless "non-solution".

On to the current problem. The Keylab 49 is not working with the Analog Lab. Analog Lab can "see" Keylab 49 but when the check box is checked under Setup > Audio MIDI settings, it does NOT stay checked (white). In the MIDI CC program I have tried upgrading the Firmware from v1.19 to v1.24 but get the error message "Failed to open device. Please verify the device is not in use by another application". I have done EVERYTHING, yes that includes rebooting while holding the 3 buttons > sound multi edit etc. Including things suggested by David. The Keylab 49 DOES show up under devices and I CAN trigger MIDI sounds in Ableton, so MIDI messages ARE getting through, but it is not working with Analog Lab or the MIDI CC.

Now I am pulling my hair out for the past week trying to get the freakin Analog Lab and MCC to work with Keylab 49 and to upgrade the Firmware.

Question: Has ANYONE received tech support that actually SOLVED this problem or any problem? If so, could you please post what the solution was so that we can all take a shot in the dark and see if it will help us solve our problems with Keylab and the Analog Lab and MCC programs? I think Arturia should have a page with ALL suggested solutions to all the problems people are having. I am about to return this product and say ADIOS! It is so disheartening because it is a BRILLIANT concept and the hardware and software are excellent...it just sucks trying to actually get it to work with all of the myriad of problems and issues.

Arturia have like ONE support tech it seems and only David on these support forums. Do we need to start calling the executives at Arturia at home and making our problems THEIR problems? It seems as if nobody cares at this company, judging from the hundreds of people with issues.
Anyone who has any possible solutions to help I would be most humbly appreciative. Maybe together we can help each other since it is obvious Arturia does not care about its customers. I was going to recommend the KeyLab and Analog synth software to some very well known and legendary synth artists, but unless this issue is sorted and I can use their product, I will not. In fact I'll tell them to avoid it like the plague. I work with a well known electronic music label. If you've heard of Aphex Twin, then you know the label. Some of us are not as patient when we are so excited to use equipment we pay for and end up spending our precious time for weeks trying to fix the damn thing.

Get it together Arturia. Seriously. We want to use the gear we paid for, not spend all of our time stressing about it trying to get it to do what it should do 100% of the time, right out of the box.

theworldvsme@hotmail.com

  • Apprentice
  • *
  • Posts: 23
  • Karma: -1
Re: All KeyLab25/49/61 Owners
« Reply #14 on: November 25, 2013, 01:16:38 pm »
Dear All

Greetings and well wishes... it has been a while since i last checked into this forum... most of my issues are already solved... i gave up on ARTURIA since my last post in october.. now although i hv a beautiful but useless keyboard collecting dust under my table.. yeah but i m a happier person now... ARTURIA simply got no respect for their end-user comsumer... literally we are just paying for useless product with our hard earn money... i have and am still toying with a lot of other midi devices... ARTURIA's support is the worst i hv encountered... it's simply poor and bad programming.. nothing works good enough... there r also simply too many users who blindly support ARTURIA for their incompetency... try other brands of midi.. sure some of them still give u craps... but they can b solved... well as for ARTURIA... it's simply better for those of u who got a bad keyboard or x64 bits windows just to throw it away or shelf it under ur table... forget about it all... get another midi keyboard.. n dont put urself into the agony of trying different methods just to get ur keyboard to work in the most minimal usage.... it's not worth it... i m back with akai n novation.... i do wish i can get something more out of them... but its better than me pulling out my hair n wondering what's wrong with my ARTURIA... in fact... maybe i should just approach akai or novation if they would trade me their brand of keyboard if i would to smash up my brand new useless arturia n post up a video online via youtube.... there u go... over n done with?

Mike

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines