October 31, 2014, 08:15:17 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1  (Read 1136 times)

janogarcia

  • Newbie
  • *
  • Posts: 2
  • Karma: 1
CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« on: September 25, 2013, 08:27:53 pm »
iMini 1.2 crashes during startup on iOS 5.1

This update seems to have broken the compatibility with iOS 5.1

Please, fix this as soon as possible, or mark the release as iOS 6 required, so that iOS 5.1 users can download the last compatible version (iMini 1.1) from the App Store.

ruczaj

  • Newbie
  • *
  • Posts: 2
  • Karma: -1
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #1 on: October 02, 2013, 01:21:01 am »
The same here. Had to downgrade (via iTunes) to version 1.0. Please, send version 1.1 to the store. 1.2 doesn't work.

poisonpage

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #2 on: October 03, 2013, 09:02:06 am »
Same problem here, I just updated after it still said the app was available for iPad2 and supports version 5.1 (I'm running iPad 2 with 5.1.1 ), tries to open the app with a black screen and crashes to ios...the app still shows it's running in the dock but I can't access it even after reinstalling.  Please change the required ios version to say 6 or release a fix soon, please!  Thanks

bftucker

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #3 on: October 15, 2013, 03:46:10 am »
same problem: an immediate crash when standalone is started...works in tabletop however.  Please make it possible to install the earlier version...Thanks.

Congratulations on the iSEM...that seems to be going very well.  Much more optimized even for my primitive iPad.

rpmedia

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #4 on: October 30, 2013, 12:04:15 pm »
Same problem here, won't run at all on iPad 2 ios 5. Please fix this Arturia, as I can no longer use it to show my students (and we don't have a real Minimoog!).

rik.

Henrique Matos

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #5 on: October 30, 2013, 08:00:41 pm »
I paid to imini yesterday, and I got surprise to see that it is not running in 5.1.1 iOS.

I could not register or opened I request to ask about my issue.

Whorse. It is look like nobody from Arturia read what we write over here. :(

My God... What now?

hetek

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #6 on: November 26, 2013, 03:52:48 am »
Seems I have the same problem.

iMini v1.1 ran just fine on my iPad 1 with OS 5.1.1.  I downloaded iMini straight from the App Store.  It worked great and the iPad 1 seemed to handle it fine if not pressed too hard.  I was thrilled to have a MiniMoog on my iPad!

Then the iTunes App Store suggested I download the update to version 1.2.  Little did I know it is not compatible with OS version 5.1.  It now crashes on startup.  Evidently, the iTunes "Cloud" does not offer the ability to downgrade to a prior version.

Please, Arturia, can you PLEASE put the version 1.1 in an archive somewhere for those of us who wish to downgrade to the version before 1.2?  iTunes tell me you are our only hope!


Redone

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #7 on: December 09, 2013, 06:39:04 pm »
You can try to contact the Apple Store which is in charge for this application.

Best

Jeremy

--
Sales Inquiry
sales-inquiry@arturia.com
---------------------------------------------------------------------------
Arturia Sales Team

-----Message Original----
Date: Mon, 9 Dec 2013 11:15:15 -0500

>I do understand. But i bought it when it first came out based on reports that it worked fine as long as polyphony was kept off and minimum effects which ended up being true.
>
>I used it without problems for months until the update. Is there a way to get a previous version or something? I know it's not supported but a number of us paid $10 for it and can't use it at all now. Isn't there a simple way to roll it back somehow?
>
>Thanks
>
>> On Dec 9, 2013, at 6:23 AM, "Sales Inquiry" <sales-inquiry@arturia.com> wrote:
>>
>> Hello
>>
>>
>> I am sorry but we do not support ipad1 as our apps are not compatible with it.
>>
>>
>> Thank you for understanding.
>>
>>
>> Best
>>
>> Jeremy
>>
>> --
>> Sales Inquiry
>> sales-inquiry@arturia.com
>> ---------------------------------------------------------------------------
>> Arturia Sales Team

Redone

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #8 on: December 18, 2013, 09:05:36 pm »
FIXED!!

Thank you Arturia!  Merry Christmas to all :)

hetek

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: CRITICAL BUG: iMini 1.2 won't launch on iOS 5.1
« Reply #9 on: December 20, 2013, 08:08:35 pm »
Just downloaded the new iMini version 1.3 update. 

iMini now works again on my iPad 1 running iOS 5.1!!!!

Thanks very much, Arturia!

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines