November 23, 2014, 08:36:53 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Analog laboratory crashes every time I quit ether on svt or stand alone mode 😡  (Read 873 times)

watusu

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Every time I quit analog laboratory ether in svt or stand alone mode with ableton live 8, crashes help anybody? Please!!!!!!!!!!

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 575
  • Karma: 27
Please for Cases of crash, open a support ticket and we need the information below:
1/ Reproduction frequency of the problem?
2/ Is this issue happens on all presets?
2.a/ If not, please specify the preset Name
3/ Provide us more details about your Customers System?
OS, driver, sample rate, buffer audio..
4/ Provide us the Crash Log:
Path of the log (MAC) : User / Library / Preferences / Ableton / Live <Version> / Log.txt
Path of the log (WIN) : C:\Users\<Your Name>\AppData\Roaming\Ableton\Live <version>\Preferences\Crash

 :)

watusu

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
ok thanks

watusu

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
i just got my problem solved with the help of your tecnical support thank you  ;D

Klinkers

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Any chance you could share what the solution to the problem was?... That would be helpfull for users who encounter similar problems.

stuart

  • Spark Moderator
  • Sr. Member
  • ******
  • Posts: 366
  • Karma: 15
+1

I'd like to know too

Every time I quit the standalone app it shows an unexpected quits window. It then seems to corrupt the prefs which renders the pads useless. I then have to ditch the prefs, it's then ok for a short time, then the cycle repeats

I know what to do to get it going and i've worked around the issue by ditching prefs, but any help so it stops happening would be a great help

Thanks, Stuart


Long exhaustive crash report attached.
Mac 10.8.5
2.93Ghz Quad Core
48 Gb 1333 RAM
Pro Tools 10.3.9

Lynx Aurora 8
Lynx AES16
UAD 2 Duo
Arturia Spark
Arturia Minibrute
Arturia Analog Laboratory 61

rmm123

  • Apprentice
  • *
  • Posts: 20
  • Karma: 1
Yes it is true.

Analog Lab crashes quite often.

First they drop support for the flag ship Origin.  Then they bring out a million other bits of hardware.

Please concentrate on the products that you have and make them better.

Starting to feel very disillusioned.


jenztomania

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Same problem over here.

Ableton crashes if I:

1. Insert Analog Lab on to a midi track (sometimes)
2. Remove Analog Lab from a midi track (always)
3. Freeze a track with Analog Lab on it (always)
4. Delete whole midi track with Analog Lab on it (always)
5. Heavy use of Analog Lab (most of the time)

So yeah, overall pretty damn useless this software. I have many projects now that have Analog Lab midi tracks on them and I can't use them, remove them or well do anything to them.. Also now my ableton crashes on startup so theres also that.. ::)

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines