November 30, 2015, 02:44:05 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at

Arturia Forums

Author Topic: FL Studio - no knob or strip response  (Read 1158 times)


  • Newbie
  • *
  • Posts: 1
  • Karma: 0
FL Studio - no knob or strip response
« on: September 21, 2013, 09:28:34 am »
So far the only way to enjoy my new Minilab is with the standalone Audio Lab.

I opened FL Studio, set the Minilab as the MIDI device, and opened up Audio Lab as a VSTi. For whatever reason only the keys and pads are working. No activity from the pitch, mod, or any of the knobs. The MIDI activity light indicator blinks when a knob or strip is manipulated, however, they don't change any of the instrument parameters. Thinking it might be the MIDI absolute/relative modes I hit shift + MIDI preset pad 1...nothing. 3-8? No change. Thinking it might just be Audio Lab I fired up a few other VSTi. Nothing. It's as though FL Studio is completely ignoring every assignment besides the keys and pads.

Since I do also have a copy of Ableton Live 9 (as a backup since I strongly prefer use FL Studio) I figured that I would test the Minilab there also. Strangely enough everything seems to work just fine after merely turning on the Minilab in the MIDI device setting. Why is this working so easily within Live but not FL Studio? They are receiving exactly the same MIDI data with no special configurations. I love this product and have lots of fun playing it in standalone mode but I really want to get recording with it! Please help!

FL Studio 11
Ableton Live 9
Windows 7 64-bit

Minilab firmware
Control Center 1.1
Audio Lab 1.0.5



Carbonate design by Bloc
SMF 2.0.11 | SMF © 2015, Simple Machines