December 21, 2014, 07:17:39 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: early access, 2.6.0  (Read 191 times)

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 353
  • Karma: 4
early access, 2.6.0
« on: November 26, 2014, 07:00:53 pm »
Hello everyone,

I m happy to announce that our development team has worked hard on delivering you a better version of the mini V.

Go on www.arturia.com/downloads

Btw, a huge change is included, related to the activation system.

Ensure you have your arturia account working before.

And if needed, read the FAQ.

Best
Release Notes - 2.6.0


###Mini V 2.6 Release notes
 ####Bugfixes
* Not easy to change waveform width
 * Vocal Filter letters placement not recalled
 * Impossible to drag the RED circle of the Vocal filter
« Last Edit: November 28, 2014, 12:31:17 pm by Adrien »
Adrien Courdavault
DSP & Software engineer
Arturia

reddog

  • Apprentice
  • *
  • Posts: 48
  • Karma: 0
Re: early access, 2.6.0
« Reply #1 on: November 27, 2014, 02:39:19 am »
The only (major) problem is that your new activation application does not accept either my email address or password, or both.

I can log in at the Arturia web site with my email address and password.  I've even changed my password, but the activation application still won't recognise accept my log in details.

In the meantime I've had to reinstall Mini V 2.5.5

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 353
  • Karma: 4
Re: early access, 2.6.0
« Reply #2 on: November 27, 2014, 06:23:41 am »
Hello

The activation system is related to the website account, were your product are registered.
The advantage is that everything you have in your account should be directly on your computer, and you can activate on up to 5 machines.

If you can not access to your account on the website use the www.arturia.com/lostusername or www.arturia.com/password links (see  www.arturia.com/login)

If you don't have an accound create one  www.arturia.com/register.

the most important is that you can log in your account and have your products registered

@reddog, I sent you a PM for your account issues
« Last Edit: November 27, 2014, 06:37:40 am by Adrien »
Adrien Courdavault
DSP & Software engineer
Arturia

reddog

  • Apprentice
  • *
  • Posts: 48
  • Karma: 0
Re: early access, 2.6.0
« Reply #3 on: November 27, 2014, 07:03:43 am »
Thanks for your quick response Adrien, but you misunderstand—I can log in at the Arturia web site, but when I try to log in using your new Arturia Software Center activation application I get a message that my email address or password is incorrect—the same email address and password that is correct on your web site.

The problem lies with your Arturia Software Center application.

This means when I try to activate the latest version of Mini V2, I fail to be able to activate it, because it automatically opens Arturia Software Center, which fails to recognise my email address and/or password.

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 353
  • Karma: 4
Re: early access, 2.6.0
« Reply #4 on: November 27, 2014, 07:19:08 am »
Hello


This is strange indeed,
I will be on this issue in 2H (at the office), although it looks strange, contact me via PM for further discussion.

Best
Adrien Courdavault
DSP & Software engineer
Arturia

reddog

  • Apprentice
  • *
  • Posts: 48
  • Karma: 0
Re: early access, 2.6.0
« Reply #5 on: November 27, 2014, 07:25:07 am »
Thanks for your efforts, Adrien.

Adrien

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 353
  • Karma: 4
Re: early access, 2.6.0
« Reply #6 on: November 27, 2014, 03:25:47 pm »
Hello,

This bug has been fixed at 14h00 (french time) today.
Sorry for the inconveniance.

Best
Adrien Courdavault
DSP & Software engineer
Arturia

Eleatic

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: early access, 2.6.0
« Reply #7 on: December 07, 2014, 04:46:21 am »
Hello,

This bug has been fixed at 14h00 (french time) today.
Sorry for the inconveniance.

Best

Still having this bug. ASC tells me my email or password is incorrect, but they work when I log in the web site.

Also ASC keeps giving the error "Cannot connect to the Arturia servers".

Please help...! Thank you...

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines