October 23, 2014, 07:19:38 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: LCD Screen, Transport and Driver problem  (Read 936 times)

diego_misfits@hotmail.com

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
LCD Screen, Transport and Driver problem
« on: September 05, 2013, 04:47:17 am »
Hello people,

I'm new with Arturia so far I love the feel of my keylab 61 but I've been having some problems, I cant get the transport to work in Fl Studio 11 and my LCD screen has shown some weird texts example "pax762shdesha83y2a" just weird nonsense and it wont show the whole texts like you see in the pictures. Also my computer cant find a driver as shown in one of the pictures..

I really cant understand the LCD screen since the texts are split/cut, its annoying
should I take it back ?
« Last Edit: September 05, 2013, 09:44:36 am by diego_misfits@hotmail.com »

virusiinstaller

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: LCD Screen, Transport and Driver problem
« Reply #1 on: September 05, 2013, 10:59:07 am »
I have the same drive problem, bummer.

diego_misfits@hotmail.com

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: LCD Screen, Transport and Driver problem
« Reply #2 on: September 05, 2013, 11:13:38 am »
Do you have the same problem with LCD screen ? lol it does annoy me but everything functions ok .. For now XD ugh I can't get the transport to work though ..

virusiinstaller

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: LCD Screen, Transport and Driver problem
« Reply #3 on: September 05, 2013, 11:21:16 am »
My screen is fine, I just can't get the the device driver working properly. I think it is defaulting to a windows USB driver, not an Arturia driver.

diego_misfits@hotmail.com

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: LCD Screen, Transport and Driver problem
« Reply #4 on: September 05, 2013, 12:36:07 pm »
If you find a solution please share it man  :)

virusiinstaller

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: LCD Screen, Transport and Driver problem
« Reply #5 on: September 05, 2013, 02:14:44 pm »
Hey Buddy, I got mine to work.

I did this... http://www.harmonycentral.com/t5/Technology-Computers/Solving-the-Windows-MIDI-Port-Problem/ba-p/34667124 (I am on Windows 7)
I made the batch file, it is another way to access the device manager.
And I installed the driver attached at the top of this forum page
http://www.arturia.com/evolution/smf/index.php?topic=2701.0

There seems to be a lot of people having this problem with quite a few products. Hopefully you get yours to work.

Goodluck!

diego_misfits@hotmail.com

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: LCD Screen, Transport and Driver problem
« Reply #6 on: September 06, 2013, 04:18:26 am »
Thanks!! I'll try this :)

diego_misfits@hotmail.com

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: LCD Screen, Transport and Driver problem
« Reply #7 on: September 08, 2013, 02:11:28 am »
I just found out that my Arturia Keylab 61 was faulty lol

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines