October 31, 2014, 10:03:07 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: (resolved)After Upgrade to 1.7 the MCC doesn't connect  (Read 553 times)

jmcecil

  • Jr. Member
  • **
  • Posts: 68
  • Karma: 3
(resolved)After Upgrade to 1.7 the MCC doesn't connect
« on: August 01, 2013, 12:45:05 am »
Anyone else?
« Last Edit: August 16, 2013, 04:24:03 pm by jmcecil »
cpu:i7 980x - RAM:12gb -  OS:Win8x64 - Interface:Lynx Aurora, Komplete Audio 6 -  MIDI:Midisport 4x4, Quadra Thru -
Host: Cubase 6.5/7 x64 | Reaper 4.5 x64 |Wavelab 8 x64 - Arturia Stuff: V Collection | Spark | Keylab 61

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: After Upgrade to 1.7 the MCC doesn't connect
« Reply #1 on: August 12, 2013, 11:31:32 am »
Are you using Spark or SparkLE?
Kevin
Soft Arturia

jmcecil

  • Jr. Member
  • **
  • Posts: 68
  • Karma: 3
Re: After Upgrade to 1.7 the MCC doesn't connect
« Reply #2 on: August 12, 2013, 01:06:23 pm »
Are you using Spark or SparkLE?
Spark
cpu:i7 980x - RAM:12gb -  OS:Win8x64 - Interface:Lynx Aurora, Komplete Audio 6 -  MIDI:Midisport 4x4, Quadra Thru -
Host: Cubase 6.5/7 x64 | Reaper 4.5 x64 |Wavelab 8 x64 - Arturia Stuff: V Collection | Spark | Keylab 61

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: After Upgrade to 1.7 the MCC doesn't connect
« Reply #3 on: August 12, 2013, 02:18:02 pm »
I guess you already did that but did you turn Spark into MIDI mode?
Can you send me a screenshot of the about panel of Spark MCC?

Kevin
Kevin
Soft Arturia

jmcecil

  • Jr. Member
  • **
  • Posts: 68
  • Karma: 3
Re: After Upgrade to 1.7 the MCC doesn't connect
« Reply #4 on: August 12, 2013, 02:35:15 pm »
I guess you already did that but did you turn Spark into MIDI mode?
Can you send me a screenshot of the about panel of Spark MCC?

Kevin

It will be this evening ... but sure.
cpu:i7 980x - RAM:12gb -  OS:Win8x64 - Interface:Lynx Aurora, Komplete Audio 6 -  MIDI:Midisport 4x4, Quadra Thru -
Host: Cubase 6.5/7 x64 | Reaper 4.5 x64 |Wavelab 8 x64 - Arturia Stuff: V Collection | Spark | Keylab 61

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: After Upgrade to 1.7 the MCC doesn't connect
« Reply #5 on: August 16, 2013, 04:09:03 pm »
any news on that?
Kevin
Soft Arturia

jmcecil

  • Jr. Member
  • **
  • Posts: 68
  • Karma: 3
Re: After Upgrade to 1.7 the MCC doesn't connect
« Reply #6 on: August 16, 2013, 04:22:32 pm »
any news on that?
my apologies, I lost track of this issue.  At some point of doing reboots and such, it works as expected.  Sorry that I didn't update you on that.  And thanks for checking back.
cpu:i7 980x - RAM:12gb -  OS:Win8x64 - Interface:Lynx Aurora, Komplete Audio 6 -  MIDI:Midisport 4x4, Quadra Thru -
Host: Cubase 6.5/7 x64 | Reaper 4.5 x64 |Wavelab 8 x64 - Arturia Stuff: V Collection | Spark | Keylab 61

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: (resolved)After Upgrade to 1.7 the MCC doesn't connect
« Reply #7 on: August 16, 2013, 04:32:35 pm »
ok,
glad to read this :)
Kevin
Soft Arturia

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines