November 28, 2014, 08:31:07 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Can't save effects as "off" ?  (Read 389 times)

stevism

  • Beta-testers
  • Full Member
  • *
  • Posts: 239
  • Karma: 4
Can't save effects as "off" ?
« on: May 23, 2013, 07:17:41 am »
finally updated to 1.6.1.1, and honestly not sure if this was an issue before 1.6.1 because i had never worried about it before

basically, i've gotten used to using spark in a setup of tracks in my DAW (reaper), and routing the stereo outputs to different tracks. i then use my own delay, reverb, compressors, etc.

however, whenever i save the project (spark's project, i make one just for the track i'm on), the next time i load the whole project (DAW), the effect on the "master" track comes back on...is this normal behavior?

thanks

Kevin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1.542
  • Karma: 82
    • http://www.arturia.com
Re: Can't save effects as "off" ?
« Reply #1 on: May 23, 2013, 09:32:48 am »
this remembers me something.
I thought I have fixed that but maybe not.
I will check it.

Kevin
Kevin
Soft Arturia

Lovesound

  • Apprentice
  • *
  • Posts: 23
  • Karma: 1
Re: Can't save effects as "off" ?
« Reply #2 on: July 11, 2013, 04:00:11 pm »
Hello,
I have now the same problem with Logic 9 (9.1.8) and Spark (v 1.6.1 build 180)  :(
After a save the session (without any spark Plugins) and reload, they are all back in...
Is there a fix for it? A workaround ? Or a working beta ? It is very frustrating and I just can't work like this... .

regards,
Sebastian

UPDATE: I just figured out, if you take out the plug-ins (not just bypass), they will not come back after reloading the session. I can work like that, but still I think it would be nice to get it fixed.
« Last Edit: July 11, 2013, 04:38:37 pm by Lovesound »

Lovesound

  • Apprentice
  • *
  • Posts: 23
  • Karma: 1
Re: Can't save effects as "off" ?
« Reply #3 on: July 12, 2013, 01:56:05 pm »
And today I noticed that Logic is also not recalling the Solo Status of any Spark LE instances (after quitting and re-starting). I am using the Solo Function for creative selecting the parts and I really hope an update will fix it  (and the FX bypass bug, see thread above) in the near future, so when I continue to work on a session (next day,...), it will sound exactly as I left it.


Regards,
Sebastian

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines