December 21, 2014, 05:53:19 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: No manual? And wow..CPU usage!  (Read 1207 times)

pcoleff

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
No manual? And wow..CPU usage!
« on: June 11, 2013, 02:45:34 am »
So, after the confusion with the blank e-mails, I got my serial code and the software up and running. Yah! But....
I can't seem to find a manual. I don't mind getting a download only product and I managed to figure out most of it, but a manual would be extremely helpful. I assume something like this is coming up soon. Yes??

Also, holey CPU hog! I mean, this one is my fault. I should have DL'ed the demo version before buying. I just assumed that since the Player software I had was reasonable, this would be too. I can't imagine being able to run more than one instance in a song though. Is this something that is going to be addressed? I had it crash on me the first two times I tried to run it because it hit 100% CPU usage and bombed out.




aaron aardvark

  • Full Member
  • ***
  • Posts: 168
  • Karma: 4
Re: No manual? And wow..CPU usage!
« Reply #1 on: June 11, 2013, 05:45:33 am »
Not sure if the Analog Laboratory manual would help at all:

http://www.arturia.com/evolution/en/downloads/manuals.html

I purchased Analog Lab about an hour ago, just waiting to get the codes from Arturia via e-mail.  I would think Lab would be fairly similar to Laboratory, but I'm just guessing.......Actually Lab is more different than I anticipated, in a good way, just hope the bugs are fixed before too long.
« Last Edit: June 13, 2013, 03:26:21 am by aaron aardvark »

Stormer55

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #2 on: June 11, 2013, 12:24:08 pm »
According to the 'About Analog Lab' credits, there should be an available manual written by Randy Lee.  Where is it?  The 'old' manuals (like the above) were written some time ago.  As a buyer of a new product, one shouldn't have to 'interpret' old manuals in the absence of an up-to-date one, especially as the interface here has been completely restyled.  Come on Arturia!!

pcoleff

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #3 on: June 11, 2013, 02:43:04 pm »
Has anybody else been having CPU issues too? I was playing around with a Multi patch this morning. Nothing complex, just hitting keys to see the sound and it hit 203% CPU usage (how is that even possible?) and stopped working. Panic button did nothing.

MtotheC

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #4 on: June 11, 2013, 03:03:35 pm »
from 4% CPU use to 25% from pressing down one key on an ARP patch in Analog Lab.  Is this different from Analog Laboratory? Manual would be nice, too. 
Otherwise, I really do like the GUI.  Its easier for me than the Analog Factory software.  But with the CPU% so high, its doubtful I'll be able to use this too much

quicksound

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #5 on: June 11, 2013, 03:55:05 pm »
Hi guys,

I haven't found a manual either, but there's a decent vid tutorial on you tube which is rather helpful for getting started:

https://www.youtube.com/watch?feature=player_embedded&v=lUQNfB7MhDI

pcoleff

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #6 on: June 11, 2013, 04:16:39 pm »
That video helped alot, thanks!

ouzoman

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #7 on: June 11, 2013, 04:44:48 pm »
Have to agree with this group - the Multi instruments in AL cause unwelcome CPU spikes as a VST within Ableton Live (OS X.8.4)  :( .  The single instruments behave much better . . .

I'm also relieved I'm not the only one who cannot locate the manual.

Stormer55

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #8 on: June 12, 2013, 12:01:28 pm »
The manual can be found here (look at bottom of page): http://www.arturia.com/evolution/en/products/Analog_Lab/resources.html
 

aaron aardvark

  • Full Member
  • ***
  • Posts: 168
  • Karma: 4
Re: No manual? And wow..CPU usage!
« Reply #9 on: June 13, 2013, 05:05:13 am »
Thank you for the links!  The demo video works better for me if it's off the Arturia site on Stormer's link for reason. :)

witchmaster

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: No manual? And wow..CPU usage!
« Reply #10 on: September 19, 2013, 11:30:07 pm »
CPU usage for Analog Lab at the moment is so high that it's unusuable even if it wouldn't make crackling noises and crash all the time.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines