November 27, 2014, 10:54:47 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Tuning Problem - At least a semi tone out  (Read 757 times)

Zoolook

  • Apprentice
  • *
  • Posts: 5
  • Karma: 1
Tuning Problem - At least a semi tone out
« on: June 09, 2013, 09:30:48 pm »
My Mini Brute's tuning is getting worse and worse. When I first got it, I needed the fine tune knob to be at the 8 o'clock position at least, to be in tune. Now even with it turned all the way to the left, it's still about a semi-tone out (so A is A#). I've tried updating firmware, going back to older firmware and resetting it etc, but it makes no difference.

I've raised a technical ticket with Arturia and awaiting a response. Is this just bad luck? Is there any other way of tuning it, more significantly?

beefinator

  • Full Member
  • ***
  • Posts: 142
  • Karma: 0
    • Soundcloud page
Re: Tuning Problem - At least a semi tone out
« Reply #1 on: June 09, 2013, 09:53:59 pm »
I assume you're waiting at least 10 minutes after turning it on to check the tuning?

Zoolook

  • Apprentice
  • *
  • Posts: 5
  • Karma: 1
Re: Tuning Problem - At least a semi tone out
« Reply #2 on: June 10, 2013, 12:32:20 am »
I assume you're waiting at least 10 minutes after turning it on to check the tuning?

Yes.

Thunderroad75

  • Jr. Member
  • **
  • Posts: 61
  • Karma: 1
Re: Tuning Problem - At least a semi tone out
« Reply #3 on: June 10, 2013, 07:01:58 pm »
My minibrute takes about 10-15mins to warm up fully and stay in tune. The tune knob is always at about the 11 o'clock mark. Doesn't sound too good on your minibrute. There is a thread somewhere about calibrating the tuning. So hopefully you maybe able to get it sorted.

Good luck.

Zoolook

  • Apprentice
  • *
  • Posts: 5
  • Karma: 1
Re: Tuning Problem - At least a semi tone out
« Reply #4 on: June 13, 2013, 02:32:47 am »
Help desk sent me a note today showing me how to calibrate. It's now in tune at 12 o'clock - still warbles though like a true analogue should, which is great!  ;D

Thunderroad75

  • Jr. Member
  • **
  • Posts: 61
  • Karma: 1
Re: Tuning Problem - At least a semi tone out
« Reply #5 on: June 13, 2013, 05:26:43 pm »
Ha nice one. Glad u got it sorted  ;)

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines