November 26, 2014, 12:23:45 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark le recording tuned sample sequence not working  (Read 583 times)

solman52

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Spark le recording tuned sample sequence not working
« on: May 02, 2013, 08:09:10 pm »
Hi, I am trying to record a sequence of a sample using the tune button.  I can hear the sample playing chromatically and select record but when it plays back the sequence it is still playing at the root note.


I am running it in logic

Seb

  • Jr. Member
  • **
  • Posts: 91
  • Karma: 19
Re: Spark le recording tuned sample sequence not working
« Reply #1 on: May 03, 2013, 09:48:41 am »
Sometimes Spark has issues when playing the first loop after an automation recording, so it may sound off. Let the sequencer run for more than one entire sequence, see if it sounds like you want afterwards.


Seb

  • Jr. Member
  • **
  • Posts: 91
  • Karma: 19
Re: Spark le recording tuned sample sequence not working
« Reply #2 on: May 03, 2013, 09:49:56 am »
If that is not it, try and write the automation with the mouse in the automation panel (top panel), see if you can hear the changes. It might as well be that the "Pitch" automation parameter is disabled (you will be able to activate it in this panel).

HTH

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines