September 01, 2015, 04:31:24 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Spark LE Not Connecting in Pro Tools 11  (Read 298 times)

zakastor

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Spark LE Not Connecting in Pro Tools 11
« on: February 04, 2015, 05:16:18 am »
HI! Having a problem connecting Arturia Spark LE in Pro Tools 11. In standalone it works fine. But when in PT11 it wont connect. I get signal for some reason and when I play the pads it works, kind of. But it still doesnt light up. I do get this message, " In order for the spark controller to work correctly with spark used in plugin mode it is necessary to turn of some midi connections in your DAW settings please refer to the user manual for more information"
I have spent some time in Setup but I have not be successful. Please Advise, thanks!
ZA
P.S sorry for the 2nd posting of the same Question I posted it in the wrong place.

zakastor

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Spark LE Not Connecting in Pro Tools 11
« Reply #1 on: February 04, 2015, 05:20:09 am »
Also Im using
Windows 8
Focusrite Scarlett 18i8

JB ARTURIA

  • Tech-Support
  • Apprentice
  • *
  • Posts: 22
  • Karma: 3
Re: Spark LE Not Connecting in Pro Tools 11
« Reply #2 on: February 04, 2015, 10:36:47 am »
Hi,

Try to disconnect your SparkLe controller,  launch Pro tools, and then when you have open spark as a plugin, reconnect yout Spark controller.

Is it working ?

zakastor

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Spark LE Not Connecting in Pro Tools 11
« Reply #3 on: February 04, 2015, 09:26:33 pm »
It worked!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ;D :)!!!!!!!!!!!!!!!! ahhahahha Thank you!!!!! Big Hugs!!!

zakastor

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Spark LE Not Connecting in Pro Tools 11
« Reply #4 on: February 04, 2015, 09:53:13 pm »
Wait! Now I have an other problem! :( I cant record any thing, :( I hear and see the signal but Pro Tools 11 wont record it ie save the midi, :(

 

Carbonate design by Bloc
SMF 2.0.10 | SMF © 2015, Simple Machines