December 21, 2014, 07:57:42 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Arpeggiator Sync via MIDI in a sequencer -> delayed start  (Read 1857 times)

guignol

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Arpeggiator Sync via MIDI in a sequencer -> delayed start
« on: April 27, 2013, 02:32:12 pm »
Let's see how I can describe this :)

I have integrated the Minibrute in my sequencer (Studio One, but had the same problem with Logic) as MIDI device and synced via MIDI clock.
It works without problems in normal mode (if I write a midi track and let the sequencer "play" the minibrute).
If I change the Minibrute to Arpeggiator mode (Arp. on "On") and write on the midi track a long note to activate the Arpeggiator most of the times the Minibrute starts with a delay of 1 beat.
It doesn't happen if I play the note on the keyboard of the Minibrute but it also happens if I use the "keyboard" of my sequencer.

Please help me- this is really annoying!

thx!

juangallego

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Arpeggiator Sync via MIDI in a sequencer -> delayed start
« Reply #1 on: July 28, 2013, 06:22:15 pm »
Hi,

Did you solve your problem? I have the same issue with my MB and Logic. I did the firmware update so that shouldn't be the issue.

Thanks,

J

concealed identity

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Arpeggiator Sync via MIDI in a sequencer -> delayed start
« Reply #2 on: July 29, 2013, 02:51:55 pm »
Hi,

Did you solve your problem? I have the same issue with my MB and Logic. I did the firmware update so that shouldn't be the issue.

Thanks,

J


I have the exact same issue with mine and am trying to figure out how to solve it. I'm using Cubase 5 with the Minibrute connected by USB and have basically tried every option within the software I can think of, but the arpeggiator set to "on" or "hold" will always skip the note and start a beat late. Can anybody help or provide some insight?

MarctheDarc

  • Apprentice
  • *
  • Posts: 34
  • Karma: 4
Re: Arpeggiator Sync via MIDI in a sequencer -> delayed start
« Reply #3 on: July 29, 2013, 06:55:56 pm »
I have noticed that the tempo of the MiniBrute arpeggiator only snaps to the project tempo when the project is actively playing, and when it stops playing the MB tempo goes back to hardware setting/clock. Each time it's changed by the project playback starting and stopping, there's a delay/lag that affects the MiniBrute playing.
I think the best work-around is inserting a 2 bar blank in the start of the project, so it has time to adjust the tempo before having to play something. And just so we're clear, you will have to play the blank bit to actually give it the time to change the clock source.
Hope this is something that will be adressed in future updates.

Alternatively you need to either find something to send it a steady clock, or stop the DAW sending clock, and rely on tap-tempo.

beefinator

  • Full Member
  • ***
  • Posts: 143
  • Karma: 1
    • Soundcloud page
Re: Arpeggiator Sync via MIDI in a sequencer -> delayed start
« Reply #4 on: July 29, 2013, 11:16:21 pm »
I sync my minibrute fine from my MPC1000.

I can't say what about my setup makes it work correctly, so I'll just list the configuration
MIDI beat clock outputted from MPC (not MIDI timecode)
Minibrute only syncs when I hit Play Start (plays from start of sequence), as opposed to Play (from anywhere in the sequence)

Wikipedia lists these types of realtime messages related to MIDI beat clock:
Quote
clock (decimal 248, hex 0xF8)
start (decimal 250, hex 0xFA)
continue (decimal 251, hex 0xFB)
stop (decimal 252, hex 0xFC)

So I guess the Minibrute only starts syncing to MIDI beat clock after it gets the start message, then locks onto the oncoming clock messages.

The01Habiitat

  • Apprentice
  • *
  • Posts: 24
  • Karma: -2
Re: Arpeggiator Sync via MIDI in a sequencer -> delayed start
« Reply #5 on: August 03, 2013, 07:34:34 am »
i had that same issue with my Spark Drum Machine, sold that piece FAST. was sad cuz its a great piece of gear minus that issue, it was a big problem though. i too use an mpc1k and dont have any issues really

JuanLuke

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Arpeggiator Sync via MIDI in a sequencer -> delayed start
« Reply #6 on: July 06, 2014, 12:54:51 am »
I have the same problem using cubase 7.5 (delayed by one division).
Play late using Ableton Live 9.
Anybody found the solution ?

statik

  • Apprentice
  • *
  • Posts: 16
  • Karma: 1
Re: Arpeggiator Sync via MIDI in a sequencer -> delayed start
« Reply #7 on: July 19, 2014, 03:57:02 am »
very wierd, i'm using both spark and the mini with FL studio and have no issues at all, wish i knew why caus that could be a great help

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines