September 01, 2015, 10:37:54 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: MiniBrute Arpeggiator Octave and Mode Knobs Not Working  (Read 128 times)

trentontidwell

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
MiniBrute Arpeggiator Octave and Mode Knobs Not Working
« on: August 10, 2015, 12:33:44 am »
Unfortunately I am experiencing an issue with my MiniBrute where the arpeggiator octave and mode knobs no longer work.  The knobs themselves turn fine, but no octave or mode changes occur.

Has anyone had this issue? Is there a way to fix these knobs? Have I lost the arpeggiator mode and octave capabilities of the MiniBrute forever?

Any help or insight is greatly appreciated.

Waggleface

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: MiniBrute Arpeggiator Octave and Mode Knobs Not Working
« Reply #1 on: August 16, 2015, 03:05:13 pm »
I'm having a similar issue. My octave knob isn't working. I've heard this could be a bad connection with one of the plugs inside... I'm yet to attempt to fix it...

Edouard_Arturia

  • Apprentice
  • *
  • Posts: 23
  • Karma: 2
Re: MiniBrute Arpeggiator Octave and Mode Knobs Not Working
« Reply #2 on: August 18, 2015, 04:50:50 pm »
Hey Guys.

I invite you to go to the support section on Arturia's website.

Please created a ticket on it.

Me or one of my colleague will take care of you.

Best Regards

Edouard
Edouard Arturia - HelpDesk

 

Carbonate design by Bloc
SMF 2.0.10 | SMF © 2015, Simple Machines