December 23, 2014, 04:47:34 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: General talk, Customer service & V-Collection trouble  (Read 933 times)

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
General talk, Customer service & V-Collection trouble
« on: February 07, 2013, 10:28:18 am »
hi guys, (both Arturia peops and Forum friends)

my name is C-Jay. www.c-jay.eu
been a producer for more than 20+ years, who had his first release on vinyl in 2004. And started out all analog, when i was like 15 years old. :)
years ago, i changed to a software system, and now after several years i have both: a desktop running windows 7 since years and last year i bought a novation nova and nord lead 1. nice combo of both soft and hard.

first, i posted a question to arturia about the analog laboratory as i was considering buying that one and had some questions before i wanted to spend money.
NONE of my questions were answered by sales. and that was january 22!
meanwhile, thanks to good advice of my local music store, i bought the V-Collection.
last year i decided to go 100% legal. i had some cracks and demos to test out, but i only wanna have legal stuff on my pc. whic i have now.

after some crashes after installing the v-collection,  i thought of the following: maybe the bundle "sees' older cracked / demo licenses. so, what i did: i put the legal license on a seperate stick, and the illegals on an old one and threw it away.
yesterday, i installed windows again, installed cubase again, installed the C: again and installed the bundle again.

now: the bundle works, but when i install the updates, it crashes again?
and the silly part? you dont know which synth causes the crash, cause its not a bundle install but a "synth by synth" update.
anyone knows about a buggy update which causes this? and Arturia, maybe it's an idea to have an update for the whole bundle at once? would be awesome.
so, for now i will just keep the original dvd install. but i paid 400 euro for a product, which should update buggfree.

and i'm confident tech support will get back to me on the crashes of the updates.
much love from Amsterdam, keep up the good products and thanks for making a bundle thats's affordable and replaces all i had.

edit: today a minute ago, the tech support came back to me. they are looking into the matter. :) thumbs up guys.
hope to hear back soon.

C-Jay
« Last Edit: February 07, 2013, 11:34:44 am by C-Jay »

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: General talk, Customer service & V-Collection trouble
« Reply #1 on: February 12, 2013, 10:06:59 am »
hmmm... since two weeks, still no reply from tech-support.
too bad. i'm happy Steinberg tech support came with a solution. is it so busy at Arturia tech?
still love my bundle though. lovely. :) but support should really act quicker.
same goes for sales@ arturia:  asked them a question in january, when i was interested in buying arturia. never got a reply.

« Last Edit: February 12, 2013, 10:24:45 am by C-Jay »

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 586
  • Karma: 27
Re: General talk, Customer service & V-Collection trouble
« Reply #2 on: February 13, 2013, 09:32:48 am »
Hi C-Jay,

As I told you earlier, this will change soon, all apologies for the inconvenience caused.

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: General talk, Customer service & V-Collection trouble
« Reply #3 on: February 13, 2013, 03:39:11 pm »
hi David,

Indeed, thanks for getting back to me by email.
Nice to hear you are working on it.

Octex

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: General talk, Customer service & V-Collection trouble
« Reply #4 on: February 20, 2013, 11:20:01 am »
Yes, all this is just awful.
Rather, I don `t know what to blame, directly support or lack of normal programmer.

Five years ago I wrote to support about the bugs in Jupiter, a bunch of times, one and the same. With attached videos. It was fixed only a year ago(!) and immediately have new completely obvious bugs. (About which I wrote to tech support, and here in the forum - the result is zero).
And it is not rare incompatibility bugs or something like, it's just the non-functioning of specific parameters.

Cannot believe that used to be as well.
I have a feeling that the golden age of bug-free Arturia plug-ins (as an example - Prophet) lost together with some
good programmer who resigned, and his place was taken by random children.

Sorry, Im just can not explain it otherwise.

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: General talk, Customer service & V-Collection trouble
« Reply #5 on: February 26, 2013, 03:03:47 pm »
well, by now its much better. david gets back to me in a decent time period and helped me out.
the laboratory is still buggy icm with cubase 7, but all other synths of the bundle work fine. and they sound amazing!
really happy i bought it, though i still hope the laboratory will be less buggy with cubase 7.

started learning the spark and jupiter the other day, they are great as well.

Octex

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Re: General talk, Customer service & V-Collection trouble
« Reply #6 on: February 27, 2013, 05:57:06 pm »
started learning the spark and jupiter the other day, they are great as well.

Just two examples with Jupiter:

1) Open Jupiter [Effects] tab, open "St.Delay", set "Sync." is off, then rotate"Time" knob (any of two), and see on popup value numbers.

2) Again "St.Delay". Set "Link" is on, then close Jupiter plugin window, then open window and try rotate one of "Time" knobs.

If everything works OK - tell please.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines