November 01, 2014, 03:48:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Mod Wheel Stuck on Max when controlling Vibrato?  (Read 671 times)

natallica

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Mod Wheel Stuck on Max when controlling Vibrato?
« on: February 16, 2013, 12:52:18 am »
Hello everyone -

I updated my firmware today and since then, the mod wheel seems to be stuck on max value no matter what position it is in.  Even if I have the mod wheel at min, if I move the mod wheel switch to control the Vibrato amount the Vibrato immediately kicks in at full amount. No matter what position I move the wheel to, the sound never changes from the max vibrato amount.

I tried reverting to the old firmware, but it didn't help.

I'm not wondering if I'm doing something wrong or if there is a hardware issue with my MB?  I really hope I'm being stupid and this is not a hardware issue.

Thoughts?  Thanks!

-- N
« Last Edit: February 16, 2013, 02:31:28 am by natallica »

natallica

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Mod Wheel Stuck on Max?
« Reply #1 on: February 16, 2013, 01:16:30 am »
Just to add some info:

The MIDI data the wheel is sending out if I run MIDIMonitor seems to be working fine.  It sends out a range of values.

If the mod wheel is set to "LFO Amt" it seems to work okay.  However, setting it to:

Vibrato -- vibrato is the same (max) no matter what the position of the wheel is set to.
Cutoff -- doesn't seem make any difference what the wheel is set to.  It just doesn't affect the sound at all.

Both cutoff and vibrato seem to work just fine with aftertouch controlling them.

-- N

natallica

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Mod Wheel Stuck on Max when controlling Vibrato?
« Reply #2 on: February 18, 2013, 04:46:04 pm »
BTW: I tried opening a support ticket about this over the weekend twice and neither time did I get a confirmation email or did I see an open ticket under my support requests in my account. Very disappointing.

I am now just dealing with the retailer I bought it from to get a repair/replacement.


Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 686
  • Karma: 27
Re: Mod Wheel Stuck on Max when controlling Vibrato?
« Reply #3 on: February 19, 2013, 09:41:06 am »
Quote
The MIDI data the wheel is sending out if I run MIDIMonitor seems to be working fine
The wheel itself and AD converter are fine.
Quote
If the mod wheel is set to "LFO Amt" it seems to work okay
DA converter and destination switch LFO position are fine

Quote
Both cutoff and vibrato seem to work just fine with aftertouch controlling them
both functions seems to to be fine

Quote
Cutoff -- doesn't seem make any difference what the wheel is set to.  It just doesn't affect the sound at all.
Modwheel position is added to cutof knob position. Be sure to set cutoff at low level to get an effect from the modwheel.

Quote
Vibrato -- vibrato is the same (max) no matter what the position of the wheel is set to.
It's very surprising because the the default vibrato amount is 0 when mod wheel is not connected, and mod wheel value when connected

Sorry I have no idea on this one, according to your description every sub-part seens fine, but the whole thing is not...
you should contact the seller for a repair or replacement
Bruno
Arturia Hardware

natallica

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: Mod Wheel Stuck on Max when controlling Vibrato?
« Reply #4 on: February 19, 2013, 05:00:36 pm »
I figured that this was the case based on chatting with other MiniBrute owners and so I sent it in yesterday.

I'm hoping I don't have to be without the synth for too long as music is calling.

Thanks...




 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines