October 25, 2014, 08:22:27 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Analog Lab Crashing Cubase 6  (Read 1113 times)

slistak

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Analog Lab Crashing Cubase 6
« on: June 27, 2011, 08:36:44 am »
Analog lab is crashing my Cubase 6 (newest update) on win 7.

When I add it as a VST instrument everything is fine, until i go to open the Analog Lab VSTs editor to pick sounds. It opens a window called Analog Laboratory which is blank and hangs Cubase. I have to manual kill it using the task manager.

The analog lab VST works fine in my Ableton Live 8.

Possible weirdness-
I activated my Analog Lab as a Soft License using the elicenser software(newest updated version). While Cubase is licensed on the USB part of the elicenser.

I downloaded demo of Analog Factory and activated it on the USB part of the elicenser and it works fine.


Is it possible the sel is messing with Analog Lab and it needs to be on the USB section to work with Cubase 6. If so how do i move it from the soft part to the USB part.

-brett

Benoi

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Analog Lab Crashing Cubase 6
« Reply #1 on: October 28, 2011, 08:45:14 pm »
Exact same problem here. Running 64 bit Win7. Just bought the Analog Lab today, and Cubase 6 crashes after opening as a plugin / VST instrument in Cubase 6. Have tried both 1.2 driver and newer 1.3.1 and exactly the same happens. Maybe problem with what folder to install in.....not sure. Have tried to shift to other folders for install, but the problem with crash the same. Cubase 6 runs otherwise perfectly before this new VST install.

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Analog Lab Crashing Cubase 6
« Reply #2 on: July 31, 2013, 12:14:21 pm »
i have the same with analog lab and cubase artist 7.
nothing helps.. updated all synths, etc. reinstalled cubase...nothing.
any solution for this? tech support responds nicely, but no solution yet.

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Analog Lab Crashing Cubase 6
« Reply #3 on: September 22, 2013, 04:34:41 pm »
Anyone with a solution yet?
Even the newest update doesnt solve this problem. I have cubase artist 7, and analog crashes almost instantly, or maybe after selecting one or two presets.

Please help.

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Analog Lab Crashing Cubase 6
« Reply #4 on: September 24, 2013, 01:56:49 pm »
hi guys,

well, after many, many curses and tests and talks to David of Arturia, apparently the problem is that spark vdm and analog lab just are not tested / working for cubase ARTIST 7.
its tested on LE and Full version, but not artist. they both work perfectly in my lite version of Ableton, but i dont use ableton in the studio. :(

Arturia, how fast can you guys make the vdm and LAB work for cubase artist 7 please?

C-Jay

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Analog Lab Crashing Cubase 6
« Reply #5 on: August 30, 2014, 02:04:17 pm »
Well, analog lab and spark vdm are still not working for me. after more than 1.5 year i give up.
The whole V collection is working fine, just not lab and vdm.

It's just one of them bad luck things. :)

But, i wanted to give a big thumbs up to David and Jerome for helping me throughout the past months. Each time I or them thought to have a solution, they came back to me in a very nice and professional way...  I think its just something within my setup that refuses to make lab or vdm work. Hey, its computer magic not science ey? :)

Guys, thanks for all, and its just too bad. I will remain an Arturia fan, hope a new vst comes soon. :)

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines