October 26, 2014, 09:45:16 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Saved/restored volume in daw or VST preset is 12dB louder  (Read 466 times)

Nip

  • Apprentice
  • *
  • Posts: 9
  • Karma: 0
Saved/restored volume in daw or VST preset is 12dB louder
« on: February 02, 2013, 09:02:30 am »
I have a support ticket on this - but since that supportsystem is not working so well - I put it here as well.

Description:   

The state of a loaded instrument is not having the corrrect volume when:
a) saved with a project and project is loaded again later
b) saved as a VST preset is having the same problem when restored

Loaded preset, from project or VST preset is 12-13dB louder.

Opening gui again to Laboratory restores normal volume.

This is does not happend to one of the separate full version instruments as Prophet 5. These are saved and restored as it should be. And all other products of VST instruments I have.

While having gui open, and restoring a vst preset for laboratory volume goes up 12 dB again.

And changing one preset within Laboratory volume goes back to normal.

I have tested in this case with Laboratory and Prophet and Wurli from within Laboratory as x64 VST.

And I have tested in Sonar and Reaper as x64 hosts.

If you need more info - just let me know.
                       



bass

  • Apprentice
  • *
  • Posts: 22
  • Karma: 2
Re: Saved/restored volume in daw or VST preset is 12dB louder
« Reply #1 on: May 08, 2013, 10:49:51 am »
hi
I am having the same thing happen to me it sounds like.
 did you find a fix for this ?
this is my post i just put up .
 TOPIC: ANALOG LABORATORY VOLUME DROPPING OR SPIKING OR LOSES ALL OF FATNESS AND HARMONIcs 
3 hosts it has been tested in and two different cpu.
problem occurs when loading any and all projects that contain  analog laboratory.
I am going to walk you through the process I took. Loaded vst in empty project, then I held a key and let rec. the vst midi info. At this point vst working proper and sounds fine. Next step I save my project Then I reload the project push play and the volume is either fine or spiking on its own very loud. Next step is to pull up vst visual interface on screen and as soon as i do that no matter if i touch the key board it self or the one on the screen the volume either drops drastically or loses all of fatness and harmonics and gets thin and flat. So its more then the volume dropping to a different level. The problem occurs when loading any and all projects that contain  analog laboratory. So the problem seems to occur with projects with laboratory.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines