October 31, 2014, 03:32:42 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: MiniBrute Pitch Bend Problems  (Read 306 times)

Conjure

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
MiniBrute Pitch Bend Problems
« on: April 19, 2014, 03:51:31 am »
Hello,

I'm having issues with the pitch bend wheel on my MiniBrute. While going down, it goes to about 5-6 semitones and then just drops to 12. I know that's not normal behavior. I've heard there is a calibration tool that is given out when asked (but not available on the site)? Can someone send me this or advise on how to fix this?

Conjure

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MiniBrute Pitch Bend Problems
« Reply #1 on: April 19, 2014, 03:58:56 am »
Also, when using the Metalizer, I can still fainting hear the LFO being used on it even when the PWM & Metalizer on the LFO it's set to zero. Is there a fix for this?

fanu

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0

Conjure

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MiniBrute Pitch Bend Problems
« Reply #3 on: April 19, 2014, 05:20:21 pm »
Thanks, but that was for the MicroBrute.

I did some digging and found it here - http://www.arturia.com/evolution/smf/index.php?topic=12401.msg32686#msg32686

Works fine now.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines