October 25, 2014, 08:27:55 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Analog Laboratory - No activation code on email  (Read 2545 times)

kaamio

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Analog Laboratory - No activation code on email
« on: December 30, 2012, 10:15:42 pm »
Hi,

Same problem with many other here. On Mac. Just bought the Analog Laboratory and registered my product. Got the confirmation email but there no activation code for eLicencer -> no cigar.

Can anyone help?

 
« Last Edit: March 19, 2013, 11:01:09 am by David@Arturia »

Dav1d

  • Administrator
  • Hero Member
  • *****
  • Posts: 571
  • Karma: 27
Re: Analog Laboratory - No activation code on email
« Reply #1 on: January 03, 2013, 10:44:05 am »
Ok, there was an error when registration analog Lab,

Please accept all apologies for that.

This issue is now solved, so you can try it again
 :)
« Last Edit: March 19, 2013, 11:01:07 am by David@Arturia »

Flapj4ck

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Analog Laboratory - No activation code on email
« Reply #2 on: May 08, 2013, 07:33:31 pm »
David i got the same error, no activation code on my email. Mac user too
Please help meeeeee

stuart

  • Spark Moderator
  • Sr. Member
  • ******
  • Posts: 366
  • Karma: 15
Re: Analog Laboratory - No activation code on email
« Reply #3 on: June 26, 2013, 05:31:16 pm »
Exact same issue here

I have sent in a tech support ticket, Case 132836

Thanks, Stuart   
Mac 10.8.5
2.93Ghz Quad Core
48 Gb 1333 RAM
Pro Tools 10.3.9

Lynx Aurora 8
Lynx AES16
UAD 2 Duo
Arturia Spark
Arturia Minibrute
Arturia Analog Laboratory 61

stuart

  • Spark Moderator
  • Sr. Member
  • ******
  • Posts: 366
  • Karma: 15
Re: Analog Laboratory - No activation code on email
« Reply #4 on: June 28, 2013, 01:02:25 pm »
Tech Support sorted my issue out, there's a link on the site to run through a new activation code. It is then sent to you by email. Simple

Thanks, Stuart
Mac 10.8.5
2.93Ghz Quad Core
48 Gb 1333 RAM
Pro Tools 10.3.9

Lynx Aurora 8
Lynx AES16
UAD 2 Duo
Arturia Spark
Arturia Minibrute
Arturia Analog Laboratory 61

watusu

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Analog Laboratory - No activation code on email
« Reply #5 on: July 04, 2013, 06:29:46 pm »
same case, just registered my analog  laboratory yestarday july 3 and didnt get the licence code, contacted tech support and got the ticket 133816 also i double checked entered analog laboratory and in my profile shows "analog factory" i need to get this keyboard running!!

stuart

  • Spark Moderator
  • Sr. Member
  • ******
  • Posts: 366
  • Karma: 15
Re: Analog Laboratory - No activation code on email
« Reply #6 on: July 04, 2013, 06:43:42 pm »
1. Log into your account

2. Navigate down to: Authorisation trouble shooting

3. Fill in the details, choosing anyone of the criteria. (It doesn't really matter what cause you give for wanting a new activation, choose hard drive crash if unsure )

4. Confirm the serial number of your product

5. Wait to get the email

6. Log into your elicenser and add the activation

7. Get down to some banging tunes


 
Mac 10.8.5
2.93Ghz Quad Core
48 Gb 1333 RAM
Pro Tools 10.3.9

Lynx Aurora 8
Lynx AES16
UAD 2 Duo
Arturia Spark
Arturia Minibrute
Arturia Analog Laboratory 61

watusu

  • Apprentice
  • *
  • Posts: 10
  • Karma: 0
Re: Analog Laboratory - No activation code on email
« Reply #7 on: July 04, 2013, 07:04:33 pm »
thanks stuey, u rock! got it!

stuart

  • Spark Moderator
  • Sr. Member
  • ******
  • Posts: 366
  • Karma: 15
Re: Analog Laboratory - No activation code on email
« Reply #8 on: July 05, 2013, 05:05:54 pm »
No problem, glad you got it sorted.

I would say that it's best to look on here for any tech issues, Kevin and the guys here are good at getting involved, they do look at the forums.
Sending problems to technical-inquiry@arturia.com is pointless in my opinion, unless you have a really serious issue then i'd stay well away from emailing them, they are just extremely lazy at getting back to anybody. It's probably outsourced tech support and not necessarily Arturia's fault, although they obviously want it like that, and frankly there's probably more technically qualified people on here anyway.   

Cheers, Stuart
Mac 10.8.5
2.93Ghz Quad Core
48 Gb 1333 RAM
Pro Tools 10.3.9

Lynx Aurora 8
Lynx AES16
UAD 2 Duo
Arturia Spark
Arturia Minibrute
Arturia Analog Laboratory 61

Dj ChefLara

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Analog Laboratory - No activation code on email
« Reply #9 on: July 05, 2013, 10:43:33 pm »
Hey guys, I have the same problem. Mac user too. So, I haven't misread, all I have to do is click on the link for a new activation code. Anyone confirm me please? Thanx a lot.

stuart

  • Spark Moderator
  • Sr. Member
  • ******
  • Posts: 366
  • Karma: 15
Re: Analog Laboratory - No activation code on email
« Reply #10 on: July 05, 2013, 10:54:24 pm »
Yep, that's all you have to do.

1. Log into your account

2. Navigate down to: Authorisation trouble shooting

3. Fill in the details, choosing anyone of the criteria. (It doesn't really matter what cause you give for wanting a new activation, choose hard drive crash if unsure )

4. Confirm the serial number of your product

5. Wait to get the email

6. Log into your elicenser and add the activation

7. Get down to some banging tunes
Mac 10.8.5
2.93Ghz Quad Core
48 Gb 1333 RAM
Pro Tools 10.3.9

Lynx Aurora 8
Lynx AES16
UAD 2 Duo
Arturia Spark
Arturia Minibrute
Arturia Analog Laboratory 61

Dj ChefLara

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Analog Laboratory - No activation code on email
« Reply #11 on: July 05, 2013, 11:59:32 pm »
Thanks a lot!

rockrep

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Analog Laboratory - No activation code on email
« Reply #12 on: July 07, 2013, 08:19:04 am »
This process did not work for me.  The response was 'Your request can not be automatically processed.  Please open a technical support request'.   Really poor experience so far.   If I don't get a reply soon, this is going back to the store.   Tech support ticket # 133999
« Last Edit: July 07, 2013, 08:22:28 am by rockrep »
OS X 10.8.3

stuart

  • Spark Moderator
  • Sr. Member
  • ******
  • Posts: 366
  • Karma: 15
Re: Analog Laboratory - No activation code on email
« Reply #13 on: July 07, 2013, 01:03:44 pm »
Tech support is poor.

Have you tried deleting your license from your account and registering it again?
Mac 10.8.5
2.93Ghz Quad Core
48 Gb 1333 RAM
Pro Tools 10.3.9

Lynx Aurora 8
Lynx AES16
UAD 2 Duo
Arturia Spark
Arturia Minibrute
Arturia Analog Laboratory 61

rockrep

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: Analog Laboratory - No activation code on email
« Reply #14 on: July 08, 2013, 05:45:58 am »
Thanks for the reply Stuey.   

I just tried deleting the license and re-entering the registration information as per your suggestion.  Same result.  No activation code in the web response, or in the email response.   I find it hard to believe this problem isn't resolved.  The original poster logged this issue last December.   That's 8 months ago.   I'm a software developer and that's an unacceptable user experience for paying customers.   How hard can it be for Arturia to resolve a registration bug on the server-side?   It should be fixable immediately.   

It makes me wonder how much more frustration awaits me with this product.

Sorry, just venting.
OS X 10.8.3

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines