October 31, 2014, 11:54:02 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Arp-LED blinking even if Arp is off  (Read 589 times)

NONSERIAL

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Arp-LED blinking even if Arp is off
« on: December 16, 2012, 10:18:38 pm »
It took me some time to realize, that it is not normal that my Minibrute's Arp-LED is blinking all the time, even if the Arp is set to OFF.

I realized it when I saw a tutorial on youtube where the LED of the other Minibrute's Arp was only blinking, when it was set to ON or HOLD.

Actually in my ears the Arp and everything else is working fine - BUT as I am using the Minibrute live on stage, it is necessary for me to get immediately feedback if the the Arp is ON or OFF (by LED blinking or not).

Is this a known issue? If yes, is there any way to fix it?

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 686
  • Karma: 27
Re: Arp-LED blinking even if Arp is off
« Reply #1 on: December 17, 2012, 10:06:03 am »
this is normal, I guess the video you saw was based on a old firmware. Since version 1.0.1, that is to say first the public release, the Arp tempo led blinks all the time, no matter is ARP is on or off.
In our mind it was useful to know what is the actual tempo and phase before you switch the arp on.
To know if arp is on or off, you need to check the sliding switch.
Bruno
Arturia Hardware

NONSERIAL

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: Arp-LED blinking even if Arp is off
« Reply #2 on: December 17, 2012, 11:20:19 am »
Thx for your quick reply!

Yeah, that makes also sense to me.

To my mind just came, that visual feedback would be a little more easier to handle on a dark stage than feeling the sliding switch all the time (in my setup I change the mode often from OFF to ON and back).

Maybe it would make sense, that the LED is not blinking in OFF-mode ONLY when the minibrute recognizes an external MIDI-clock. In this case, knowing the actual tempo of the arp is less important to me, than knowing if the mode is ON or OFF!

But that's just a suggestion. I could also live with checking the sliding-switch :)

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines