November 29, 2014, 03:32:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Wierd pad issue (thankfully not a hardware problem)  (Read 544 times)

Sentrum

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Wierd pad issue (thankfully not a hardware problem)
« on: December 03, 2012, 06:17:46 pm »
So just after unboxing my brand spanking new spark (it's a good looking thing!) i immediately found a couple of the pads to be a bit...unresponsive.
Thinking i'd have to go down to the store to get the whole thing replaced (norway is fucking cold this time of year) i was pretty disappointed.

Luckily, i opened the MIDI control center to test the pads out, discovering that the two pads in question (closed and open hihat) are actually sending midi data, they are just not holding the "on" signal long enough for the program to register it (they just flash I/O).

So what, is this a software problem? Should i go downtown to replace my machine? What gives?

Hello by the way.

Sentrum

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Wierd pad issue (thankfully not a hardware problem)
« Reply #1 on: December 03, 2012, 06:29:39 pm »
Allright, just a little follow-up info;
The closed hihat pad will hold its on-signal when triggered simultaneously with the kick pad, same with the open hihat holding its on-signal when triggered simultaneously with the snare pad. If both the kick and snare pads are held down the hihat pads will trigger as normal. When triggered on their own, the on-off flash is just too quick for any software to pick up; spark's standalone app isn't getting anything, neither is ableton.

Sentrum

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Wierd pad issue (thankfully not a hardware problem)
« Reply #2 on: December 03, 2012, 07:38:12 pm »
The pads do sometimes switch, now the snare won't trigger but the open hihat pad will.
Additionally, the snare will trigger when the open hihat switch is held.
I am so glad this isn't a hardware problem! But can someone please tell me how to fix it?

Sentrum

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Wierd pad issue (thankfully not a hardware problem)
« Reply #3 on: December 03, 2012, 09:13:51 pm »
Sorry, i just read the sticky and saw that i'm supposed to contact support with problems like these.
So i just did. Thank you, i hope this gets resolved soon! :)

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines