November 21, 2014, 12:00:29 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Lfo rate when set to 'Arpeg' too fast  (Read 663 times)

jooechip

  • Apprentice
  • *
  • Posts: 25
  • Karma: 21
Lfo rate when set to 'Arpeg' too fast
« on: December 01, 2012, 06:07:57 am »
Hi Bruno,

Would you be able to allow a slower lfo rate when the lfo clock toggle is set to 'Arpeg'?

I'd like much slower rates that allow slow evolving synced filter sweeps (e.g. 2 or 4 bars length). Maybe the LFO speed could also be set to change in relation to the arpeg step rate (currently it doesn't change)?

Thanks,

Joe
« Last Edit: December 01, 2012, 06:11:00 am by jooechip »

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 686
  • Karma: 27
Re: Lfo rate when set to 'Arpeg' too fast
« Reply #1 on: December 03, 2012, 09:37:03 am »
Hi,
When the Lfo is clock synced to the arpeggiator, when you dial FLO Rate knob, that will set LFO rate to 4, 2, 1, 1/2 or 1/4 of the Arp Tempo.
Either you haven't noticed that already, either I didn't understood your request.
I didn't added more subdivisions, because it would have made it to difficult to find (very narrow) when dialing the Rate knob.
Bruno
Arturia Hardware

jooechip

  • Apprentice
  • *
  • Posts: 25
  • Karma: 21
Re: Lfo rate when set to 'Arpeg' too fast
« Reply #2 on: December 03, 2012, 01:19:26 pm »
When the Lfo is clock synced to the arpeggiator, when you dial FLO Rate knob, that will set LFO rate to 4, 2, 1, 1/2 or 1/4 of the Arp Tempo.
Either you haven't noticed that already, either I didn't understood your request.


Thanks for the reply,

I did notice the LFO is stepped at 5 points. However, the lowest speed setting is still too fast in my opinion. It certainly doesn't sound like it's 1/4 of the tempo.

Joe


Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 686
  • Karma: 27
Re: Lfo rate when set to 'Arpeg' too fast
« Reply #3 on: December 06, 2012, 06:50:54 pm »
please take into consideration the fact that the saw rate is twice the other waveform rate, so for the saw it's 8, 4, 2, 1, 1/2
Bruno
Arturia Hardware

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines