December 22, 2014, 03:21:56 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Minibrute Tuning Issue?  (Read 1637 times)

ricvdb

  • Apprentice
  • *
  • Posts: 13
  • Karma: -6
Minibrute Tuning Issue?
« on: March 22, 2013, 12:40:51 am »
I'm wondering if this is normal behaviour for the minibrute:

As the manual suggests, when the Fine Tune knob is set to 12 o'clock the unit should be in default tuning - A=440Hz when the second rightmost A key on the default octave is played.

On my unit, for A to be 440z (tested with a tuner), the Fine Tune knob must be set to 1 or 2 notches past 12 o'clock.

As well as this, once I have tuned that A key to the tuner, if I test the other A's across the board, pretty much all of them fall either slightly sharp or flat - with the more extreme I shift the octave, the further from 'correct' tuning the notes get.  This seems inconsistent.

Is this a fault?  Can it be fixed or corrected?

Any help appreciated

squil

  • Apprentice
  • *
  • Posts: 22
  • Karma: 0
Re: Minibrute Tuning Issue?
« Reply #1 on: March 22, 2013, 09:14:19 am »
it's normal.
this is what Bruno form Arturia said:

"The actual design of the VCO is indeed sharp when you reach the last octave available with the built-in keyboard, in octave +2 mode.
Usually a VCO turns flat, this one is sharp because it has been overcompensated during the design.
If your VCO is fine over every octave except the last one, you won't get it much better.
But if tuning is turning more and more sharp over several octaves, you can use a trimmer to correct it, but it won't help for the last octave.
I mean you can trim the VCO slope but no trimmer is available to set linearity of last octave.

The only way to correct it is to change the value of a SMD resistor."

beefinator

  • Full Member
  • ***
  • Posts: 143
  • Karma: 1
    • Soundcloud page
Re: Minibrute Tuning Issue?
« Reply #2 on: March 24, 2013, 05:15:45 am »
The fact that 12'o'clock doesn't get you perfectly in tune is not at all surprising.  It's all analog, there's tons of factors that can influence the tuning, most notably temperature.
You're going to have to get used to tuning it every time you use it, that's just how analog is.  I take two seconds to tune mine by ear every session to a digital synth I made which I know is guaranteed to be in tune.

As for the relative tuning scaling across octaves, squil quoted Bruno right.  It's just not going to be always perfect on every octave.

But honestly, can you notice without using a tuner?
I wouldn't worry about it.

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines