December 22, 2014, 04:44:09 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Storm 3.0 and JRE  (Read 5240 times)

Caleb

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Storm 3.0 and JRE
« on: August 11, 2005, 01:29:15 pm »
Im install last version of Java! But my Storm not working! Please help me!

arielaco

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Storm 3.0 and JRE
« Reply #1 on: August 20, 2005, 02:35:54 am »
hi, i'm new with storm, i've got it installed in one pc.... but then i try to install it on a new powerful pc and installer don't run.....i think is a java problem cause when i uninstall java the installer loose your icon.
about your problem, i got this problem a week ago.. and i fixed it using regedit.

copy this in a txt file and rename it to .reg(first yo need to view extention .txt)
------------------------------------------------------------------
REGEDIT4

[HKEY_LOCAL_MACHINE\SOFTWARE\Arturia\Storm\3.0]
"preferred_jvm0"="1.5.0_04"
------------------------------------------------------------------

don't copy the "------------------------------------------------------------------", copy the thext between lines.

i guess it should work if you have JRE1.5.0_04(lastest)
good luck
bye

303buddha

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Storm 3.0 and JRE
« Reply #2 on: November 10, 2005, 02:19:26 am »
storms crap cause it works wit java...

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines