December 22, 2014, 05:21:58 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News: Arturia's webmaster is glad to offer you these brand new forums ! Have fun using it and feel free to email any encountered problem at webmaster@arturia.com.

Arturia Forums



Author Topic: Minibrute problems (don't know if the problems are new)  (Read 755 times)

duarte

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Minibrute problems (don't know if the problems are new)
« on: November 23, 2012, 03:51:20 am »
Hello,

I have some problems in minibrute. I don't know if Bruno will be able to fix in the 1.0.2 update or in the next.

1-The pitch wheel doesn't work (only work with external midi controller)

2-The modulation wheel change the pitch + (cutoff or vibrato or LFO Ant)
(with external midi controller work well and don't change the pitch)

3- In the LFO:
PWM, Pitch, Filter and Amp = 0 (or any number)
The Rate Knob change the picth when I reach slow rates.
(can this be fix in a digital update? Or it's a wrong circuit?) ???

Merci
Duarte
« Last Edit: November 23, 2012, 03:56:28 am by duarte »

Bruno@arturia

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 687
  • Karma: 27
Re: Minibrute problems (don't know if the problems are new)
« Reply #1 on: November 23, 2012, 10:10:46 am »
Hi,
According to your description, it looks like you pitch bend connector is not plugged... sorry about the issue.
Please open a case at the technical support, we will take a look at it together. It should be easy to fix.

Thanks
Bruno
Bruno
Arturia Hardware

 

Carbonate design by Bloc
SMF 2.0.8 | SMF © 2014, Simple Machines